Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 computer no longer on network


  • Please log in to reply
2 replies to this topic

#1 ShaneF

ShaneF

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 22 May 2014 - 06:12 AM

Hi all,

 

We have recently moved offices just down the road. After reconnecting the network, all computers connected except one, the one with all relevant files on it. I have checked cables, restarted router/computer.

 

Before i go calling tech support, is there any basics that i can check? Will doing ipconfig /renew help or cause more issues?  

 

Any help is greatly appreciated.



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:16 AM

Posted 22 May 2014 - 07:36 AM

My guess is this important computer is running a static ip. You could check the computers network adapter ipv4 settings. Make sure that the ip of the machine in question is on the same subnet as the DHCP server.

 

What device is doing DHCP? Was this device reset? If the machine in question was the only one running a static ip, this might explain the problem. I would recommend you stay with static instead of using DHCP on a file server.

 

If the DHCP device was reset, you will need to add a lease reservation for the static ip devices including your file server.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 ShaneF

ShaneF
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 27 May 2014 - 09:18 AM

Resolved. Thank you. Support was called.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users