Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot start FireFox at my.yahoo


  • Please log in to reply
4 replies to this topic

#1 Lomio

Lomio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 21 May 2014 - 07:31 PM

When trying to start Firefox I get the "no site configured at this address"

 

Why?


Edited by hamluis, 22 May 2014 - 07:18 AM.
Moved from XP to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:45 AM

Posted 21 May 2014 - 07:58 PM

Hi maybe it's just a bit of an addressing issue... my.yahoo is not a a website or address. Perhaps it needs to be something like www.my.yahoo.com.

 

You can then set this as your home page, which will open when you start Firefox. There is an easy video to watch and step by step instructions here, if you don't know how.

 

TsVk!

 

:busy:



#3 saw101

saw101

  • Members
  • 433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:01:45 PM

Posted 21 May 2014 - 08:29 PM

My Yahoo home page is: https://my.yahoo.com, so yes, it is an address for those with a personalized home page.

If you are signed out of Yahoo, Sign in at Yahoo.com & you should see a button at top that will take you to 'My Yahoo.'


I never make the same mistake twice....I always make it 5 or 6 times just to be sure!


#4 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 21 May 2014 - 08:32 PM

https://support.mozilla.org/en-US/questions/935481

 

Best of luck.



#5 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:06:45 AM

Posted 21 May 2014 - 08:41 PM

Great research scotty_ncc1701. :thumbup2:

 

 

If you do a "hard" reload bypassing the cache (Ctrl+Shift+r) does the page appear correctly?

 

 

I've not heard of this exact problem before, live and learn.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users