Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to power on my computer at all.


  • Please log in to reply
3 replies to this topic

#1 IStillBelieve

IStillBelieve

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:21 PM

Posted 21 May 2014 - 06:30 PM

I have a Lenovo B575 thats a few years old and noticed it was getting really hot when I plugged it into the power supply.  I bought a new ps, same thing.  It wasn't long before the computer went dead and the tip of the charger was clearly burned.  The computer doesn't appear to have any damage.  In fact, from the outside you wouldn't even know what happened.  There are no signs of burning at the port.  Although, I have not looked inside yet.

 

I've tried everything to get some sign that its getting power but so far nothing.  I took the battery out, waited and tried plugging in the power supply but that didn't work.  I tried plugging it directly into an outlet by itself and that isn't working either.  No lights and no sign of power at all.

 

My dog chewed the original power supply when I first got it so I had bought one from ebay and had been using it for over a year when this happened.  Then, when I replaced it I bought the same one from the same seller.  I have since learned that its a bad idea to use other than manufacturer power supplies but I still don't understand how this happened after I had been using it for so long.  Plus, I have no idea whats wrong with it or why it won't power up.

 

Its not an expensive machine but I do have a lot of programs and other info that wasn't saved on my back up.  If it is not repairable I don't really want to spend the money on the Lenovo charger.  Can anyone tell me if its even possible to know what I'm looking at for repairs?  I'd really rather keep it but if that isn't an option or if it is too expensive I'm wondering if I can swap the hard drive onto a different laptop? 

 

I hope that doesn't sound too illiterate, I don't have a lot of computer technical experience but I don't mind troubleshooting on my own as much as I can.

 

Thanks,

dana

 

ps:  I hope I posted in the right area, I'm assuming its an internal issue.



BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,762 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:21 PM

Posted 21 May 2014 - 07:37 PM

If the charger is burned it is very likely it fried something inside the computer as well. The good news is your files are likely still intact. There should be a panel underneath where the hard drive is stored-you should be able to remove it, and plug it into a new laptop (if you get one with 2 hard drive bays) into a desktop computer, or simply purchase a SATA II external hard drive enclosure, (usually around $30 from newegg) and you can get your files off it.

 

You can try taking it apart if your comfortable doing that and looking for burn marks on the interior, or bringing it to a computer shop and paying an outrageous amount of money for it. But my best guess is it fried something inside.


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 IStillBelieve

IStillBelieve
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:21 PM

Posted 12 October 2014 - 03:25 PM

Hi,

 

I finally decided to just take the machine apart.  I use Clickfree for my backups but the problem is it doesn't back up my programs but after almost a year I figured I had nothing to loose.  So, it was quite a chore because in order to get to the charging port I had to take the entire computer apart.  I took pictures every time I unscrewed something which helped alot and here is what I found:

 

The outside of the computer had a crack crossing the opening to my jack and evidently I somehow had shoved the connector back.  I assume thats the reason my charger was getting hot and seemed to fall out so easily.  I didn't really do much other than gently push it back into the little housing part it had slipped out of.  There were no burns, although I did see some bent pieces of something else next to it.  It doesn't seem to be affecting the computer because after putting it all back together it charged right up and running just fine ever since.  I don't move it very often and haven't removed the charger at all.  When I do move it I simply unplug the cord from the power supply so I don't have to unplug it at the computer.  Kind of a pain but I'm thrilled to have my computer back up and running.

 

Just thought I would share my fix in case someone else has this problem.  It was time consuming but totally worth it.  Even if it had been burnt, at least I would know what the problem was.

 

Thanks for the tips.

 

Dana

PS:  Now all I have to do is clean up all the malaware.  My browser was so old that I got attacked almost immediately before I even had a chance to update.  Now, I'm still trying to figure out why I have some new unwanted program installed just about everytime I turn it on.  I'll be heading over to that part of the forums next.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:21 PM

Posted 14 October 2014 - 05:46 PM

Thanks for sharing your resolution...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users