Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot send hyperlink in windows mail


  • Please log in to reply
3 replies to this topic

#1 katouriann

katouriann

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 21 May 2014 - 11:54 AM

I have a new H.P. windows 7 computer.  When I am on a web page that I want to send to someone via e-mail and I go up to "file, send to e-mail recipient" It will not show the hyperlink (active link), only a black link that is not active.  I am using IE 10 and windows live mail 11.  I did all the obvious things like making sure IE was my default program along with windows live my default program. I can't find any information on this problem.  I would appreciate any answers

 

Thank you


margiedogholdingshoe2.jpg


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:01 AM

Posted 21 May 2014 - 01:34 PM

Send it. I did an experiment and had the same result you did. The link showed as non-clickable in WLM.

I sent the mail to my alternate email address. Upon receipt of the mail the link was clickable.

Then I tried something else. I sent to the account I have set up in WLM. For some reason, the link is not clickable when I sent to the WLM account.

But it was clickable in my other email client and in web mail for my alternate email address.

#3 katouriann

katouriann
  • Topic Starter

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 21 May 2014 - 02:12 PM

I did try that, but it didn't work. I did find an answer though.  All I have to do is when the link is there, just go to the end of the link and hit enter  and then it becomes active.  I am so glad I found an answer.... Thanks..


margiedogholdingshoe2.jpg


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:01 AM

Posted 21 May 2014 - 02:33 PM

Never mind, I see you figured it out.


Edited by dc3, 21 May 2014 - 02:35 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users