Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome not my default browser


  • Please log in to reply
4 replies to this topic

#1 Alucard101

Alucard101

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 21 May 2014 - 05:27 AM

I've been tirelessly trying to find the solution to why my default browser is Ask.com. Okay i did a system restore for no  reason really but when my computer started and i went on my browser, Ask.com was my browser and its getting on my nerves. plz help!!!



BC AdBot (Login to Remove)

 


#2 kunalthechamp

kunalthechamp

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:03 PM

Posted 21 May 2014 - 08:23 AM

Ask.com is your browser? Do you mean Ask.com is your default search provider and your home page when you open your browser? Your default browser is the one that opens when you click on links. Please clarify and I will be happy to help accordingly.

 

Cheers,

~K


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

 

Follow BleepingComputer on: Facebook | Twitter | Google+


#3 AndroidOS

AndroidOS

    Malware Search++ developer


  • Security Developer
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:33 AM

Posted 21 May 2014 - 09:50 AM

Like kunalthechamp said, it sounds as though you wish to change your browser's homepage, and not the browser itself. To help you, we need the following pieces of information:

 

Which browser you use (is it Internet Explorer, Google Chrome, Mozilla Firefox, Opera, Safari, etc.?)

What do you wish your homepage to be (i.e. www.google.com)?

 

After you have given me that info, I will gladly help you. :)



#4 Alucard101

Alucard101
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 21 May 2014 - 04:30 PM

Oh sorry folks i mixed up the search engine with the  browser. But what i did was to uninstall google chrome and mozilla and the problem was rectified. Thank anyway for you quick responses. And i know a bit about computers, don't think i'm oblivious to PCs, i just wasn't thinking straight. Thanks again.



#5 sajilv

sajilv

  • Members
  • 9 posts
  • OFFLINE
  •  

Posted 22 May 2014 - 08:04 AM

just type Google.com in the address bar or change it in settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users