Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezes and error/reboot loops


  • Please log in to reply
1 reply to this topic

#1 DrDivi

DrDivi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 21 May 2014 - 01:58 AM

Hello,

In the past week I've suddenly started having a lot of problems with my Gigabyte P35K-CF2 laptop (purchased in Dec 2013, OS Windows 8.1 64-bit). At any given time regardless of what I'm doing with it, the computer will freeze for a couple of minutes max. The mouse cursor still moves but I can't click anything and the keyboard won't respond.

In addition, during startup the computer may get stuck in a loop of errors and reboots (the errors include INACCESSIBLE_BOOT_DEVICE and IRQL_NOT_LESS_OR_EQUAL). The startup time has also increased significantly from when the device was new, from sub 10sec to around half a minute. Also, today when I figured a fresh re-install of Windows might help, Windows' reset feature complained that the required partition is missing.

I've always installed updates via Windows Update and Gigabyte's Smart Update, and have never deleted anything from the boot SSD's Windows folder. Up until now the laptop has been fantastic and I've really enjoyed using it, but now I'm at a complete loss. Please, can you help me get my laptop back into working condition?

Sincerely,

DrDivi, Finland

 

EDIT: Just now I had a BSOD with IRQL_NOT_LESS_OR_EQUAL (iaStor.sys), could this be a hint of what needs to be done?


Edited by DrDivi, 21 May 2014 - 02:11 AM.


BC AdBot (Login to Remove)

 


#2 DrDivi

DrDivi
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 21 May 2014 - 12:08 PM

Hello,

Please see my previous question "Freezes and error/reboot loops" for the development of my current situation, which has gone from bad to worse.

In short, the laptop (Gigabyte P35K-CF2) was constantly freezing and/or showing BSOD either during booting or when Windows was already running. A couple of times the BSODs specifically mentioned iaStor.sys, but mostly it was just inaccessible boot device or irql not less or equal. I couldn't even refresh or reset the system because the recovery partition could not be found.

So, I finally tried resetting the Windows installation after changing the SATA configuration in BIOS from AHCI to IDE. The system was reset normally and I managed to install the first set of Windows updates, although the laptop now worked quite slowly. However, after downloading the 8.1 update I haven't managed to boot Windows at all whether in IDE or AHCI mode. Now it doesn't BSOD but won't load Windows either. Is the booting SSD dying or something? Is there anything that can be done?
 
Sincerely,
 
DrDivi, Finland

Edited by Queen-Evie, 21 May 2014 - 04:18 PM.
merged 2nd topic into the original topic about this issue.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users