Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sony Vaio Key not sending


  • Please log in to reply
1 reply to this topic

#1 Brandonpsauld

Brandonpsauld

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 20 May 2014 - 09:33 PM

I have a Sony Vaio and recently my 3 key wont work. I know that it's not a hardware thing as I have eliminated that with the following. 

 

If I hit Shift + 3 it will type the # sign

If I bring up the onscreen keyboard and hit the 3 button it wont send. 

If I use a Macro or Script to send a 3 it wont send. 

 

I have scanned computer with the following:

 

Malware Bytes

Malware Bytes (Root Kit Removal)

Avast

CC Cleaner

SlimDrivers ( I updated All Drivers it said to)

 

 

I just don't know what else to try without resetting this thing. It's driving me up the wall. Please let me know your ideas. 

 

 

****Also just forgot to say that if I use my Ten key pad then the 3 works. But that's the only way it will work. 


Edited by Brandonpsauld, 20 May 2014 - 09:52 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:17 AM

Posted 21 May 2014 - 03:29 PM

Welcome,

Have you tried running sfc /scannow from the command prompt as an administrator?

Keep us posted


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users