Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange RAM Issue


  • Please log in to reply
4 replies to this topic

#1 979899

979899

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:41 PM

Posted 20 May 2014 - 08:29 PM

Hello Everyone:

 

I recently upgraded my RAM from two sticks (with two slots empty) to four sticks (all slots filled).  After the install, all four slots are listed as empty in the BIOS.  They are also listed as empty when I run Belarc Advisor.  Windows, however, shows the installed memory as 15.9 GB (which is the correct amount).  The computer has been working fine since the install.

 

Any ideas why both the BIOS and Belarc are showing no RAM installed?  Clearly it is.  I tried pulling the battery from the motherboard thinking that would reset things, but that didn't work. 

 

I'd appreciate any insight.  Thanks.

 

    



BC AdBot (Login to Remove)

 


m

#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:41 PM

Posted 21 May 2014 - 03:42 AM

Fuzzy here,,, but I believe most BIOS now have an "auto detect" to determine the RAM installed... but it may need to be enabled.



#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:41 PM

Posted 21 May 2014 - 07:38 PM

if what elfbane suggests dont work you may have to manually enter the ram. May need a BIOS update as well. Though, if it were me-as long as the computer is functioning fine, leave well enough alone. 


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 JohnnyJammer

JohnnyJammer

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:08:41 AM

Posted 21 May 2014 - 09:02 PM

Well sometimes you have to use the System managed option in Run>sysdm.cpl/Adcanced tab/performance(Settings Button)/Advanced/Change/ Untick automatically manage and then select "System Managed Size". restart and see what windows find then. Ive seen this happen with some of the HP Z400 series we have, this happened after installing more ram then the factory issued. I also note when you restore a factory image, it has to have the correct amount of ram as when it was released!!!!


Edited by JohnnyJammer, 21 May 2014 - 09:04 PM.


#5 czarboom

czarboom

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central Texas
  • Local time:05:41 PM

Posted 22 May 2014 - 12:48 AM

Also, make sure you didnt get non ECC or ECC RAM when your motherboard cant handle it. 

I know this how... yep.  I did just that before.  Also, voltage, and enabling in the BIOS.

 

Sometime BIOS just needs a refresh to know that its there.

 

hope you got it sorted.


CZARBOOM 
 
"Never Stop Asking Questions, Question Your Environment, Question Your Government, above all Question Yourself.  We all lose when you Stop asking Why?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users