Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screensaver Not Working


  • Please log in to reply
6 replies to this topic

#1 kwells

kwells

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 23 May 2006 - 08:15 PM

I just got a refurbished computer and the screen saver isn't working. I also have it set to power off after an allotted amount of time, but it won't do that either. I don't know if there's something working in the background keeping it on or what.
It's a Gateway XP lap top
Thanks

Edited by kwells, 23 May 2006 - 08:16 PM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:33 AM

Posted 23 May 2006 - 08:39 PM

Go to the control panel and click on "Display", enable the screen saver, and choose one (maybe different than the one you have selected now because it might be corrupted which would stop it from working), set the time to turn on, etc.

Click on "Power Options" and under "Schemes" choose "Laptop" and set the time to do what you wish to occur.

Click the "hibernate" tab and enable hibernate.

Edited by Enthusiast, 23 May 2006 - 08:42 PM.


#3 kwells

kwells
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 25 May 2006 - 05:28 PM

This isn't working, there is no hibernate tab.

#4 yabbadoo

yabbadoo

  • Banned
  • 510 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:33 PM

Posted 06 August 2013 - 04:09 PM

Control Panel>Display>Screen Saver, then check your settings.

 

Control Panel>Power Options>Hibernate, then check your settings.

 

Screen Saver :-

Screensaverpanel_zpsbab56f19.jpg

 

Hibernate :-

PowerOptionsPanel_zps41633581.jpg

 

If you have any version of Windows, these are what you get. If they are missing, you have a problem or you do not have Windows. Both screenshots were taken from my Windows XP Home.


Edited by yabbadoo, 06 August 2013 - 04:12 PM.


#5 yabbadoo

yabbadoo

  • Banned
  • 510 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:33 PM

Posted 06 August 2013 - 05:00 PM

As a postscript and for my own information, I understand that the Screensaver is a living  fossil  from the good old days, when screens suffered burn-out blemishes. Modern screens do not need this facility, so Screensaver is a redundant feature.

 

Would some geek put me right on this please ?

 

:bowdown:  :bowdown: 

 



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:33 AM

Posted 06 August 2013 - 06:42 PM

You are correct.  This was intended the use with cathode ray tube monitors which if a image was left for too long on the screen would imprint itself on the screen.  The modern flat screens are not susceptible an image being "burned in". 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 yabbadoo

yabbadoo

  • Banned
  • 510 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:33 PM

Posted 06 August 2013 - 06:45 PM

You are correct.  This was intended the use with cathode ray tube monitors which if a image was left for too long on the screen would imprint itself on the screen.  The modern flat screens are not susceptible an image being "burned in". 

Super ! Very grateful and thanks.

Yabba






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users