Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

couldn't load xpcom.


  • Please log in to reply
2 replies to this topic

#1 wickerman

wickerman

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 17 May 2014 - 06:38 AM


I am running windows 7 64 bit. I uninstalled some programs I didn't' want,
from Revo and I was trying to open Firefox and this came up. now I cant' open
anything not Google my emails .nothing I cant' get on any site to do anything about it. whatever I press this box comes up. COULDNT' LOAD XPCOM.

can any one help, PS I am typing this on my laptop.


Edited by hamluis, 18 May 2014 - 08:58 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:45 PM

Posted 17 May 2014 - 08:26 AM

The "couldn't load XPCOM" fault is associated with Firefox becoming corrupted in some manner. Uninstall FF and then re-install it.



#3 wickerman

wickerman
  • Topic Starter

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 18 May 2014 - 02:17 AM

Good Morning Elfbane thanks for you reply did as you suggested now all ok . many thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users