Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft keyboard 200 goes to sleep after 5 seconds


  • Please log in to reply
3 replies to this topic

#1 Th3Lib3r4t0r

Th3Lib3r4t0r

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 16 May 2014 - 07:17 PM

I bought this online and it came to me today. After a period of inactivity it goes to sleep and have to press a key to get it to reawaken. I play some games where sometimes i'm not always in the battle so It would go to sleep. I tried to go to device manager and saw that someone had a similar problem and so I tried going to properties and then power management and see if it was turning it off to save power but it doesn't allow me to click on the "Allow computer to turn off this device to save power" but It Is not even checked so has anyone had this problem I have no idea how to fix it. im using windows 8.1


Edited by Th3Lib3r4t0r, 16 May 2014 - 08:01 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 AM

Posted 16 May 2014 - 07:45 PM

Hello,

 

See if the following will work. I am assuming you are using Windows 7. You are using 8.1. The steps should be similar.

 

In the search box type power options and select it. To the right of your selected plan select "Change Plan Settings" Then select "Change advanced power Settings" in the lower section of the window. In the open Windows scroll down to USB settings. Click the + sign. You will get another option called "USB selective suspend settings. If the drop down box(s) show enabled, change it to disabled.

 

5power.png

Edit: you may want to change your Power Plan to "High Performance"


Edited by JohnC_21, 16 May 2014 - 08:13 PM.


#3 Th3Lib3r4t0r

Th3Lib3r4t0r
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 16 May 2014 - 09:15 PM

thank you so much that did the trick thanks again adieu!



#4 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 AM

Posted 17 May 2014 - 10:44 AM

Your Welcome. Glad it worked for you and thanks for the update.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users