Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo Windows 8 Troubleshoot page after automatic repair


  • Please log in to reply
No replies to this topic

#1 alexxei

alexxei

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 16 May 2014 - 02:35 PM

I'm running a Lenovo Y500 Ideapad with Windows 8. I've had it for just over a year now, with no problems really whatsoever. Until now. I was playing Fallout: New Vegas, and my computer crashed and I had to turn it off using the power button. Once that happened, it got stuck into a "Preparing to Repair" loop. However, somehow, it eventually got to the troubleshoot menu. I tried to refresh it, but it said it didn't have access to the drive. I'd (obviously) rather not restore my pc to factory settings (and I'm not even sure if it would let me). I tried the other options in troubleshoot, but the System Restore, System Image Recovery, and Automatic Repair didn't work. 

 

I do have access to the Command Prompt and UEFI Firmware Settings. I've done some googling, but I don't exactly know what I should do with either of these at this point, and I'm kind of nervous about making the situation worse by just trying stuff that worked in similar situations that I don't fully understand. 

 

Any help would be greatly appreciated. Thanks. 



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users