Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ZoneAlarm firewall download changed my Firefox search engine choice


  • Please log in to reply
6 replies to this topic

#1 kenbyrd917

kenbyrd917

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 15 May 2014 - 03:43 PM

I just downloaded the ZoneAlarm Free Firewall. I knew I'd have to let it change my search engine and allow Chrome to be installed, but had read these changes were easily removed. I uninstalled the Chrome and reset the Firefox seach bar to use Google, no problem. But although Firefox starts with as wanted, each time I use a tab to open another Firefox page, those new pages have the ZoneAlarm  search engine in the adress bar and in the middle of the page search box, and the Google search engine in the upper right search box.

 

Does anyone know how to get ZoneAlarm search to go away?



BC AdBot (Login to Remove)

 


#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 PM

Posted 15 May 2014 - 04:15 PM

1.  In addressbar (no quotes): "about:config"

2.  Click Enter
3.  Search for (no quotes): "browser.newtab.url"
4.  Double click on #3.
5.  Enter your desired URL.
6.  Press Enter.

7.  Click Home Icon.
8.  You're done.


Edited by scotty_ncc1701, 15 May 2014 - 04:16 PM.


#3 kenbyrd917

kenbyrd917
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 15 May 2014 - 05:09 PM

Scotty, I did your steps 1 and 2. The result is a long list. I searched down the list and found the browser.newtab.url entry.

 

I see no #3 to click on.



#4 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 PM

Posted 15 May 2014 - 05:33 PM

Double click on the item in the list, it will being up a dialog for you to enter the URL.

 

Best of luck.



#5 kenbyrd917

kenbyrd917
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 15 May 2014 - 10:09 PM

Problem solved.

Thanks for the help.



#6 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 PM

Posted 15 May 2014 - 10:43 PM

Great to hear!



#7 jleydon

jleydon

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 21 May 2014 - 10:34 AM

Glad this is resolved, though I get very frustrated with these companies offering their own "safe search" to be a default option and adding an additional search engine into browsers. I wish they would let you opt-in.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users