Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My biggest problem


  • Please log in to reply
11 replies to this topic

#1 jimmy3590

jimmy3590

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 10:49 AM

Ever since I bought an IBUYPOWER pc ive had this problem , watch my video http://videobam.com/jwHzg

 

in twitch.tv or Justin.tv or in a forum message box, when I type on my keyboard some of my inputs are being missed ... I tried several different maleware removals, virus removals... my computer appears to be clean, but im not sure... I thought it might be my isp but I even switched from Verizon fios to optimum and I used to get 15 and 5 now im getting over 50 and 20.. so it is not the internet....  ive asked everyone, no1 knows or understand what im talking about, in the forum in my video example  it starts off normal sometimes than starts acting up with the typing , then sometimes I try to scroll up screen and it keep bringing me down, I try to select to copy and it doesn't work



BC AdBot (Login to Remove)

 


m

#2 RebootRequired

RebootRequired

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 15 May 2014 - 10:54 AM

Have you thought about replacing the keyboard and trying that out? Before we dive into software issues and/or drivers lets eliminate the basics. Is it the hardware? Plug in another keyboard and try using it for a while and report back. 



#3 jimmy3590

jimmy3590
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 10:57 AM

I will do that but I doubt that is the problem. The keyboard is typing perfectly fine in every other component on my computer everywhere, even right now its working fine, I thought this problem exists in all forum chat boxes but I guess not, but it always gives me a problem on  Justin.tv and twitch.tv   and https://community.playhawken.com/



#4 jimmy3590

jimmy3590
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 11:10 AM

not keyboard problem just tried another 1, same problem



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,008 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:47 AM

Posted 15 May 2014 - 11:10 AM

Would you please clarify what you mean by "inputs being missed".

 

Does this mean that letters are not appearing after being typed?

 

When exactly does this occur.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 jimmy3590

jimmy3590
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 11:20 AM

Yes letters are not appearing after being typed, the video shows it... it occurs when I explained  when I type in a forum chatbox, not this one however, and in 2 livestreaming sights with chatrooms..  in the chatrooms the same problem typing occurs, if you watch the video when I type a key and it doesn't show up  the blinking text cursor that stays in front of your letters  kind of blinks or holds solid.. and in the case of the "hawken forums" I linked  and in the video it shows.. 3 clipboards as an option for the chat box and they all have to do with pasting.. and they all blink during me pressing a key and it doesn't produce on screen  maybe that hints at something?, now I went onto those forums and the problem was there,  it just occurs randomly and starts giving me trouble


Edited by jimmy3590, 15 May 2014 - 11:21 AM.


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,008 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:47 AM

Posted 15 May 2014 - 11:42 AM

Since this only occurs while online, have you tried using a different browser to see if the problem persists?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 jimmy3590

jimmy3590
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 01:01 PM

yes tried that :( every browser possible...



#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,008 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:47 AM

Posted 15 May 2014 - 01:11 PM

Rather than making suggestion which you may have already tried, how about letting us know just what you have tried.  

 

I will be in and out for the next hour or so.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 jimmy3590

jimmy3590
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 May 2014 - 01:24 PM

I tried several different browsers, even specifically 64 bit for my 64bit os , I got new internet service with high speed, I remove maleware and run virus protection , I dl adobe flash over n over, new keyboard



#11 JohnC_21

JohnC_21

  • Members
  • 21,628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:47 AM

Posted 15 May 2014 - 01:38 PM

Not sure if this is your problem but make sure Filter Keys, Bounce Keys, and Repeat/Slow Keys are disabled.

 

http://www.nhs.uk/accessibilityhelp/Changing-keyboard-settings-in-Windows-7.html



#12 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:47 AM

Posted 15 May 2014 - 01:43 PM

10 minutes of Googling tell me I would never allow iLivid on any computer I own, though not a virus it is considered a lousy program that redirects.  IMO use the free version of REVO to delete it and your problem may go away!

 

http://www.revouninstaller.com/revo_uninstaller_free_download.html


If you don't stand for the flag then you will fall for anything!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users