Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

5 minute black screen delay on start up


  • Please log in to reply
5 replies to this topic

#1 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 14 May 2014 - 09:55 PM

Lately vista is taking forever to start.

 

It gets to the screen with the green progress bar that say Microsoft under it, then the screen goes black. It sits on a black screen for 5 minutes or maybe a bit more sometimes, and then finally it loads. I think one time it was more like 9 minutes.

 

The last 2 times I started it, it had the 5 minute delay

 

In the event viewer, both times, you see the event: "The Windows Security Center Service has started"

 

and then the next entry is 5 minutes later, "Performance counters for the WmiApRpl (WmiApRpl) service were removed successfully. The Record Data contains the new values of the system Last Counter and Last Help registry entries."

 

I don't know if that has anything to do with the delay, but that's all I have right now.


Edited by bludshot, 15 May 2014 - 06:59 PM.


BC AdBot (Login to Remove)

 


#2 bludshot

bludshot
  • Topic Starter

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 15 May 2014 - 06:59 PM

Today it went black again, I waited 16 minutes before powering off the computer. Then next boot it only went black for a couple minutes and then got in.



#3 bludshot

bludshot
  • Topic Starter

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 17 May 2014 - 04:08 PM

It just took 19 minutes. I turn on my computer, it shows the green vista loading bar, then it goes black for 19 minutes, and then shows the login screen and lets me into windows. Really need to fix this.

 

I turned the computer on at 4:36, and the first entry in the event viewer application log is at 4:48:35  "The EventSystem sub system is suppressing duplicate event log entries for a duration of 86400 seconds.  The suppression timeout can be controlled by a REG_DWORD value named SuppressDuplicateDuration under the following registry key: HKLM\Software\Microsoft\EventSystem\EventLog."

 

(So I guess it deleted any entries before that since I turned on the computer??)

 

I'd like to think windows is just messed up some how, but I'm starting to worry about hard drive or cpu failure??



#4 bludshot

bludshot
  • Topic Starter

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 10 June 2014 - 05:49 PM

This problem is continuing. It will now go black for anywhere from 30 minutes to an hour. Every time I turn on the computer.

 

Anybody have any ideas?



#5 bludshot

bludshot
  • Topic Starter

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 12 June 2014 - 01:17 AM

Well, it got much much worse. Went to 1 hour, and then to 2+. And a new problem arose, when I would finally get into windows it would freeze up a lot and then completely.

 

I troubleshot it by unplugging various devices till I found the one causing it.

 

Turns out, it's because of a bad hard drive. The drive keeps making spinning up noises. It was a drive I don't even use in Vista (it intentionally has no drive letter in Vista).



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:58 AM

Posted 12 June 2014 - 09:49 PM

Glad to know of the results, thanks for letting us know bludshot. :thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users