Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word 2003 - Images disappeared


  • Please log in to reply
2 replies to this topic

#1 waqnis

waqnis

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 14 May 2014 - 06:30 PM

Running Win XP and Win 7.

 

Created a file with text and images (photographs).  Originally, in XP Desktop, then added to Win 7 laptop.  Periodically update.

 

This morning I did something which resulted in images no longer being visible in the XP. 

 

Files in Win 7 continues to display the images.  When I copied the file in Win 7 to a thumb drive 

and loaded it in the XP, same problem.  No images!

 

Apparently, it has something to do with my settings in the XP.  When I compare the settings I cannot detect the problem. Spent a lot of time following various fixes on the Internet.  No joy.

 

Thought about deleting the file in XP, and installing the Win 7 file with a different name. But if my settings are screwed up that is not likely to work.  I happen to like working with XP Desktop.

 

Request suggestions to deal with this.

 

Thank you.


Edited by hamluis, 10 June 2014 - 01:23 PM.
Moved from Win 7 to Business Applications - Hamluis.


BC AdBot (Login to Remove)

 


#2 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 15 May 2014 - 09:33 AM

Update

 

Re: Problem with missing images in XP desktop

 

Found that all the missing images can be seen in print preview mode but not when I open the document for editing!  Strange. 



#3 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 17 May 2014 - 12:13 PM

Resolved

 

Found this fix in The WordMVPSite (http://word.mvps.org)

 

View menu - Print Layout view

Tools-Options-View make sure "Drawing" is checked and that "Picture placeholders" is not checked






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users