Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer stops working.


  • Please log in to reply
2 replies to this topic

#1 durkinjt

durkinjt

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 14 May 2014 - 12:48 PM

I Have a Lenovo K450 2 T HD 16G Ram, i7 CPU, when using internet explorer I am getting several message a day that explorer has stopped working, this does not happen in Chrome or FireFox, using WIN 8.1. Any ideas appreciated.



BC AdBot (Login to Remove)

 


#2 ConradH

ConradH

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:31 PM

Posted 15 May 2014 - 07:15 AM

 am looking to solve the same problem. It happens mostly when I access news sources. It does not happen a few times a day but DOZENS!!

My ISP suggests I get another antivirus program (Norton 360) I am currently using AVG Free and have been for several years. I dumped Norton as it became too intrusive and constantly upselling like a whore.  Same with McAfee.

The problem is so pervasive I am seeking advice. I am not sure a change of antivirus programs will help.

Any suggestions?



#3 durkinjt

durkinjt
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 15 May 2014 - 08:21 AM

I tried this and has worked so far. Close Internet Explorer windows,Go to Control panel, Internet options, Advanced tab, click Reset, and another Reset click OK, Open Internet Explorer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users