Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upgraded to Win 8.1, DNS now not responding


  • Please log in to reply
7 replies to this topic

#1 kaolite

kaolite

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 13 May 2014 - 12:51 PM

Hello

 

A few days ago I forced (as in my laptop was going to do it whether I liked it or not) to upgrade to Win 8.1.  I thought everything went fine but since then my net has been incredibly slow.  Firefox and Chrome load very slow or time out.  I ran a diagnosis on my Wifi connection and it said my DNS server is not responding.  After a quick google I saw this was a common problem but yet didn't find any real good instructions on what to do about it. 

 

Anyone have any tips?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 AM

Posted 13 May 2014 - 01:17 PM

Does the laptop company have a driver update for your network adapters?



#3 IndiGamer

IndiGamer

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US, Minnesota
  • Local time:10:32 AM

Posted 13 May 2014 - 05:43 PM

Hi, press the windows key and R at the same time.

 

type in cmd and press enter in the search box.

 

type in 'ipconfig /flushdns'.

NOTE: The space IS required!


Owner of NFinite Tech, website coming soon.

 

3614793002.png

 


#4 kaolite

kaolite
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 14 May 2014 - 12:40 AM

@John, not that Im aware of.

 

@IndiGamer, I did that and it worked for a while but then later on my connection started failing again.  Ran the diagnosis again and it gave me the same error.


Edited by kaolite, 14 May 2014 - 12:40 AM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 AM

Posted 14 May 2014 - 06:37 AM

This may not work as when you flush the DNS cache, your computer is fine for awhile.

 

If your DNS is set automatically, change the DNS address to OpenDNS addresses, 208.67.222.222 and 208.67.220.220.

 

How to change DNS addresses in Windows 8 and 8.1

 

If you have addresses already in place, write them down before changing to the OpenDNS addresses. If the problem is solved, you can also change the DNS server addresses in your Router if you have one. This would allow you to keep the auto DNS setting on every computer on the network.

 

After setting the DNS servers to OpenDNS, use the ipconfig /flushdns command suggested by IndiGamer and reboot the computer.

 

 

 



#6 kaolite

kaolite
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 14 May 2014 - 09:05 AM

Tried that, still getting the error.

 

Called my wireless provider and she changed a few things, speed is a bit better but really this is annoying and frustrating.


Edited by kaolite, 14 May 2014 - 09:17 AM.


#7 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 AM

Posted 14 May 2014 - 09:37 AM

What is the make and model of the computer?

#8 kaolite

kaolite
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 15 May 2014 - 08:08 AM

Dell Inspirion.  Does seems to be running better since yesterday.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users