Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Burner Not Working


  • Please log in to reply
2 replies to this topic

#1 Talonaces

Talonaces

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 23 May 2006 - 08:50 AM

Hello,

I have a problem with my new Plextor 740A external DVD Burner. I am trying to copy some old files to a DVD-R or DVD-RW to create space on my hard drive to do some video editing. I am using Nero 6. The problem is, everytime I click the 'Burn' button, it tells me I do not have the proper disk. It also says I need a DVD-R or a DVD-RW. I have tried this with both types of disks and still get the same message. I have a Dell Dim 4500 running Win XP Pro. Any help would be appreciated. :thumbsup:
Posted Image

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:24 PM

Posted 23 May 2006 - 09:40 AM

Is this the only optical drive in you system? If not, make sure that Nero is trying to send the information to the proper machine. I also have to quess that you are using the option "make a data DVD", if not, then try that.

Btw...the most widely used form of DVD media are, DVD-R, and DVD+R, DVD-RW denotes the ablility to read and write.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Talonaces

Talonaces
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 24 May 2006 - 03:25 PM

dc3,

Thanks for the response. I guess you can disregard this problem since it is fixed now. After unistalling both Easy CD creator and Nero, and then re-installing just Nero, my burner seems to work fine.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users