Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello To All


  • Please log in to reply
2 replies to this topic

#1 libertycat

libertycat

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 23 May 2006 - 07:52 AM

I am just new, and really hope to find help !! As I'll give if I can !!

Regards !!

LHello,
I am really upset ! I can't find any clue about my problem :
I cannot shutdown and power off my OMNIBOOK 6000 ! from soft Windows XP shutdown command or even hard switch action, the notabook stops quite correctly, and power off, and start again after 1 second or even less.... What is possible to do for this !!
Need to say also : I installed Windows XP, all was working very very fine ! Only problem was this sleeping mode that isn’t coming back correctly about screen (staying black at wake up) . But about shutdown, all was working.. for now, only way to switch on is to put AC/ plug inside, and it starts directly… and switch off by removing it at the best moment possible when hearing the fans stopping… (before it starts again)
this problem appeared without any reason (no installation, no special actions…)
I formatted and reinstalled ALL, and is the same problem staying anyway L
Do anyone think it can be from the harware itself ? (power switch) ??

So many people seems to have. Did Hewlett Packard not do anything for this ?? I'll pay anyone having the answer for me !!!

my email : dragonfly_helicosXXXXXXXXXXXXX.com

(Moderator edit: Email address edited to prevent spambot harvesting. jgweed)

Edited by jgweed, 23 May 2006 - 08:14 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:13 AM

Posted 23 May 2006 - 08:17 AM

Welcome to BC!
I am sure, since you have posted about your problem in our technical forums, you will find the help you need.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 libertycat

libertycat
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 23 May 2006 - 09:19 AM

Great thanks for your Welcome John..
Hope so.. hope so I'll find help.. it is looking like this subject isn't so easy for now.. let's pray ;-)

Have a nice day John !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users