Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Right Side Of Keypad Only Displays Numbers - No Letters ?

  • Please log in to reply
4 replies to this topic

#1 APinn


  • Members
  • 4 posts
  • Local time:12:03 AM

Posted 23 May 2006 - 07:15 AM


got a problem with my laptop keypad. it works fine if i keep my finger on the left hand side function button. If I release the function button, all the letters on the right side of the keyboard come up as numbers,

eg if I write "The quick brown fox jumps over the lazy dog", with out my finger on the function button it comes out as

"The q45c2 br6wn f6x 140*s 6ver the 3azy d6g"

I'm running Windows XP Professional Version 2002 - Service Pack 2, samsung X10 laptop with 1.70Ghz.

If you plug an external keyboard into the laptops USB connection, the keyboard works fine with out any problems

any body got any ideas /



BC AdBot (Login to Remove)


#2 ThorXP


  • Banned
  • 880 posts
  • Local time:01:03 AM

Posted 23 May 2006 - 08:42 AM

If you plug in another keyboard it is fine. Hmm off hand it sounds to me like it is a problem with the on board keyboard. That is a real feat on a laptop to replace. Is the laptop still in warrantee? If so I would call Samsung tech support right away, as a matter of fact I would call them on this matter anyway, they may have something about this that might just be covered by a recall or something, and they are the experts at their equipment.

#3 Herk


  • Members
  • 1,609 posts
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:03 AM

Posted 23 May 2006 - 10:20 AM

Are you sure you haven't just turned on the numlock? It should work in conjunction with the Fn button. Find the numlock button at the top of the keyboard, hold down the Fn button and tap the numlock button.

#4 JU$T1N


  • Members
  • 102 posts
  • Local time:02:03 AM

Posted 23 May 2006 - 12:02 PM

Just a thought...

You may want to check the USER MANUALL to see how: NUMERIC KEYPAD is Enabled / Disabled...

#5 HitSquad


    You're Bleepin' or you're Weepin'

  • Members
  • 1,573 posts
  • Gender:Male
  • Location:Momma
  • Local time:12:03 AM

Posted 23 May 2006 - 01:11 PM

Try Fn+F11. :thumbsup:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users