Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Help


  • Please log in to reply
1 reply to this topic

#1 rlight

rlight

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington State
  • Local time:03:34 AM

Posted 23 May 2006 - 12:19 AM

Hello,
Awhile back I downloaded Mozilla Firefox to be my new web browser. However, I am a little confused on how to operate Mozilla.

If I click on the Netzero icon I get on the web fairly quickly but Internet Explorer is the browser.

If I click on the Mozilla Firefox icon I received the following message 'my.netzero could not be found please try again'. Also, a dialog box opens up that reads 'Firefox is not currently set as your default browser. Would you like to make it your default browser? Yes or No.' I click on 'Yes', but everytime I try to open Mozilla Firefox I am asked to repeat this.

So, do I click on the Netzero or Mozilla Firefox icon to get on the web? How does Netzero automatically open? How do I keep the default browser set for Mozilla?

?????
rlight

BC AdBot (Login to Remove)

 


#2 BobbySocks

BobbySocks

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 23 May 2006 - 05:27 AM

try these instructions:
Firefox: " Tools -> Options ->General -> Default Browser -> Check Now"

If that doesn't work, try setting ie as the default browser, then (re)set Firefox or Mozilla Suite as the default.
If that still does not work, try this:
Setting default browser manually

* In Windows XP, go to "Start -> Control Panel -> Add/Remove Programs -> Set Program Access and Defaults (on the left) -> Custom". After expanding the "Custom" category, you will see Internet Explorer and other installed browsers listed under "Choose a default Web browser". Select Mozilla or Mozilla Firefox.

If that doesn't work,

* In Windows Control Panel and if Windows XP is using the Control Panel "Classic View":
o Click on "Folder Options -> File Types".
* In Windows XP using the Control Panel "Category View":
o Click on "Performance and Maintenance". Then, click on "File Types" in the left column under the heading "See Also".

Assign the following filetypes to the browser you wish to set as default:

* URL:HyperText Transfer Protocol
* URL:HyperText Transfer Protocol with Privacy
* URL:File Transfer Protocol
* HTML File
* HTM File (optional)

Note that you may find the URL file types above under extension "N/A" or "(none)".

all article here.
I use Spy Sweeper.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users