Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Toshiba satellite cannot load anything at all


  • Please log in to reply
6 replies to this topic

#1 wailfayez

wailfayez

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 11 May 2014 - 08:20 AM

my laptop is Toshiba L755-16H, windows 8.1 update

All what I get now is   the first screen of “Toshiba Leaading Innovation” and “H2O bios” then the logo of windows 8 (4 blue quartered window) then  black screen with flashing cursor and the mouse arrow, and it keeps like that.

The details as follows:

it was working normally until certain critical update is installed from Windows update, then it refuses to load windows at all and gives error message.

1-      in the beginning i tried to get into recovery options> advanced options> repair start up> but no benefit.

2-      then i tried system restore> it failed and no benefit.

3-      then system refresh> but i have windows 8 dvd not 8.1 so it said not suitable cd

4-      then i searched the internet to enable safe mood and entered the following command in command prompt:

“bcdedit /set {default} bootmenupolicy legacy”  (no quotes) 

I got it from this forum:

http://www.bleepingcomputer.com/forums/t/525027/windows-81-wont-boot-cant-access-anything/

and I could get into safe mood and tried to do system restore but it failed also.

After that I couldn’t boot the computer at all or even get into the system BIOS setup with F2 or F8 or F12.

Also I tried to enter the dvd of the Laptop Recovery or the dvd of windows 8 but the they spins for little seconds and nothing happens although I am sure the dvd rom is the first in booting sequence, (but the dvd rom sometimes fails to read some disks)

I tried to disconnect the power supply and remove the battery then press the power button for 2 minutes > but no benefit.

I tried to press 0 (zero) with the power button on starting up and keep pressing zero to go to factory settings but no benefit.

Please Help me . The computer is completely useless and I can’t get into any options at all. What can I do?????



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,702 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:30 AM

Posted 12 May 2014 - 06:25 PM

Hello, the problem you have is that Toshiba has a UEFI BIOS that can only be accessed from Windows. This is not good for you as your Windows 8 is broken. See this link under the Preinstalled section.

 

Also from Toshiba's site.

 

If you are not able to load into Windows, you may be able to reset the UEFI by using the following steps:

 

  1. Hold the F2 button and power on the laptop. Continue holding the F2 button until the UEFI settings load.
  2. Alternatively, try tapping F2 every half-second.
  3. Once you enter the UEFI settings, follow the instructions displayed to reset the UEFI settings to defaults (usually pressing F9).
  4. Follow the instructions displayed to save and exit (usually pressing F10).

 

  1. Edit: Try tapping the F2 button at power on and see if that works. The reason I say this is because my daughter has a Toshiba with Windows 8 and pressing F2 does get into BIOS. Maybe Toshiba updated the process as shown in the above link.

 

In order to boot from CD or USB, Fastboot and Secureboot should be disabled. I am not sure if your BIOS set Fastboot as default or not. If you need the data on the computer, you could attach the drive to another computer and retrieve the data.

 

There may be a possibilty you could boot via a USB key loaded with a linux distro to retrieve the info or using your Laptop Recovery DVD installed on a bootable USB. This would be dependent on whether Fastboot was disabled.

 

Is the computer within the warranty period? If it is, I would contact Toshiba Customer Support.


Edited by JohnC_21, 12 May 2014 - 06:40 PM.


#3 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 AM

Posted 12 May 2014 - 06:54 PM

With my computer you hit the esc button to enter bios. I also have UEFI BIOS



#4 wailfayez

wailfayez
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 12 May 2014 - 08:03 PM

Thank you very much for your Help, but F2 , F12 ,  and ESC methods didn't work.

I think that my laptop doesn’t have UEFI as I entered the BIOS setup before and didn’t notice the Secure boot option.

Also because before this problem I could boot from the recovery DVDs and from Windows 8 DVD without any tweaks in the BIOS..

And I think that I noticed before the Fast boot is Disabled in the BIOS.

 

Now I purchased a Hard disk enclosure to remove the HDD from that Laptop and connect it as a slave to another Laptop.

So what can I do on the slave HDD , to solve the problem, other than scanning it by an antivirus? 



#5 JohnC_21

JohnC_21

  • Members
  • 21,702 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:30 AM

Posted 13 May 2014 - 07:06 AM

This could very well be a hardware problem. When you removed the battery and pressed the power button, did you also remove the CMOS battery? Other than getting data off the hard drive, the only thing I can think of is to see if you can get a USB key to boot. You can try using Rufus and a bootable iso file attached to the computer at boot.

 

Is the computer still under warranty?



#6 wailfayez

wailfayez
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 13 May 2014 - 10:16 AM

RESOLVED

 

Thanks God, and Thanks sincerely for every one tried to help me.

 Nearly the problem has been RESOLVED

I think it was a matter of corrupted Master File Table (MFT) and volume bitmap and also Malware detected.

 

Here you are the details:

I removed the HDD from the defected laptop, and connected it to a SATA enclosure and connected it via USB cable to another working laptop.

I have performed a scan with antivirus (360 Internet security) but I didn’t leave it to finish. It has detected a Trojan in the following path ” \Program files (x86)\Toshiba\Bluetooth Toshiba Stack\LANG\PTB\BTAssist.chm” detected as Advanced Level Trojan Program.

I believed it may a problem of corrupted Registry or File system, so I have performed Error checking for the Windows partition (from Properties of the desired partition the Tools tab then “Check” under Error checking section, it found some errors and fixed them . then I stopped the antivirus scanning,  connected  the HDD and tried booting but no improvement.

I believe that that way of error checking is not very effective  and the better method is via the command  prompt so I opened cmd , then  entered ( chkdsk driveletter: / r  ) then it found many errors in the MFT and volume Bitmap (I am attaching a file containing the result). It corrected the errors.

I removed the HDD    and connected it, and WOW the option to enter BIOS via F2 and boot sequence via F12 returned as a bottom line, and I could enter BIOS setup.

As I mentioned before my laptop doesn’t have UEFI as I entered the BIOS setup and didn’t find the Secure boot option.

I make the boot sequence DVD > then USB > then HDD.

I loaded Kaspersky Rescue Disk from a USB and did basic scan on just the start up items and memory it didn’t find anything.

Still windows refuse to load normally.

But I could boot successfully from live CDs like Hiren’s boot and checked the memory,  it was ok.

-       I burnt a new DVD of windows 8 as the one I have may be slightly scratched so the lap couldn’t from it.

-       And finally I could boot from the windows 8 DVD, and tried to fix the start up> it failed.

-       I tried to  do system restore > failed

-       I tried Refresh system > failed

-       I tried Reset system >  failed

So I decided to install a fresh copy of the windows.

And yes I could boot and went through installing a fresh copy of Windows 8 after FORMATTING C drive. And it went very well.

Now the windows is working very well. And I am performing another (  CHKDSK c: /r  ) to make sure of the HDD.

It has finished with no errors detected and 0 KB in Bad sectors, Thanks God.

 And till now everything seems very well..

Thanks again very much for every one tried to help me.

 

Result of first CHKDSK detecting problems

C:\ >chkdsk g: /r

The type of the file system is NTFS.
Volume label is Windows.
 
CHKDSK is verifying files (stage 1 of 5)...
 7 percent complete. (200167 of 285952 file records processed)
Deleting corrupt attribute record (128, "")
from file record segment 205816.
  285952 file records processed.
File verification completed.
  1465 large file records processed.
  0 bad file records processed.
 
CHKDSK is verifying indexes (stage 2 of 5)...
11 percent complete. (312047 of 345422 index entries processed)
Deleting index entry EventViewer.ni.dll in index $I30 of file 205817.
Deleting index entry EventViewer.ni.dll.aux in index $I30 of file 205817.
Deleting index entry EVENTV~1.AUX in index $I30 of file 205817.
Deleting index entry EVENTV~1.DLL in index $I30 of file 205817.
  345422 index entries processed.
Index verification completed.
CHKDSK is scanning unindexed files for reconnect to their original directory.
Recovering orphaned file ETWRTD~1.ETL (205816) into directory file 135295.
Recovering orphaned file EtwRTDiagLog.etl (205816) into directory file 135295.
Recovering orphaned file DC4701~1 (205817) into directory file 129209.
Recovering orphaned file dc4701b2db7cf17a8b91db454a97c991 (205817) into director
y file 129209.
Recovering orphaned file ETWRTE~1.ETL (205818) into directory file 135295.
Recovering orphaned file EtwRTEventLog-System.etl (205818) into directory file 1
35295.
  4 unindexed files scanned.
Recovering orphaned file LWTNET~1.ETL (205819) into directory file 135294.
Recovering orphaned file LwtNetLog.etl (205819) into directory file 135294.
  0 unindexed files recovered.
 
CHKDSK is verifying security descriptors (stage 3 of 5)...
Replacing invalid security id with default security id for file 205819.
Security descriptor verification completed.
Inserting data attribute into file 205816.
  29737 data files processed.
CHKDSK is verifying Usn Journal...
Usn Journal verification completed.
 
CHKDSK is verifying file data (stage 4 of 5)...
  285936 files processed.
File data verification completed.
 
CHKDSK is verifying free space (stage 5 of 5)...
  64731566 free clusters processed.
Free space verification is complete.
Correcting errors in the master file table's (MFT) BITMAP attribute.
Correcting errors in the Volume Bitmap.
 
Windows has made corrections to the file system.
No further action is required.
 
 312319999 KB total disk space.
  52947900 KB in 130149 files.
     80748 KB in 29737 indexes.
         0 KB in bad sectors.
    365087 KB in use by the system.
     65536 KB occupied by the log file.
 258926264 KB available on disk.
 
      4096 bytes in each allocation unit.
  78079999 total allocation units on disk.
  64731566 allocation units available on disk.


#7 JohnC_21

JohnC_21

  • Members
  • 21,702 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:30 AM

Posted 13 May 2014 - 10:53 AM

Very nice troubleshooting wailfayez. Thanks for reporting back on your solution. It will definitely help other people. I would recommend the download and install of Macrium Free for creating full system disk backups. Only a small download is required to create a bootable WinPE disk that will let you restore the image even if the computer does not boot into Windows.


Edited by JohnC_21, 13 May 2014 - 10:55 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users