Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to upload a Hijack This file but the site won't let me...


  • This topic is locked This topic is locked
1 reply to this topic

#1 Konuku

Konuku

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 10 May 2014 - 06:38 AM

The 'quick uploader' does not work either. When I try to upload it acts like it is doing it but nothing happens and it is unresponsive. Any suggestions?

BC AdBot (Login to Remove)

 


#2 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:09:26 PM

Posted 10 May 2014 - 01:15 PM

Good evening. :)


As HijackThis has not been seriously updated by Trend Micro in some time, it is now no longer considered to be an effective tool for malware removal. You will need to go here, follow the steps as best you can, and then start a new thread and post accordingly.
Please include a brief description of your problem in the new thread, just to keep everything in one place, and somebody will be along as soon as they can to help.

To keep things tidy i'll lock this thread.


So long, and thanks for all the fish.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users