Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It looks like my CPU is being capped


  • Please log in to reply
3 replies to this topic

#1 HidaeTen

HidaeTen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 10 May 2014 - 06:37 AM

Hi, everything runs pretty slow on my samsung laptop and finally noticed in the task manager it's only ever using 0.89Ghz:

 

http://s30.postimg.org/h6i18t0m9/sysinfo2.jpg

 

 

 

In the system information it shows this laptop should be using 2.70ghz:

 

http://s27.postimg.org/5uyvuinvn/sysinfo.jpg

 

 

Does this look like why it would be running so slowly? We have another laptop of the exact same brand and I've just checked the task manager on that one and it reports 2.70Ghz as expected...

 

Any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:51 AM

Posted 10 May 2014 - 02:15 PM

The Task Manager show only 4% utilization, put a load on the CPU and see what happens.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 HidaeTen

HidaeTen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 11 May 2014 - 05:55 AM

Hi, thanks for your response. I have run a CPU stress test and it still shows that only 33% 0.89 Ghz is used when CPU is on 100% load:

 

http://postimg.org/image/cp13tcm4d/

 

What could this mean?

 

As I mentioned, we have an identical laptop model that runs things much quicker and reports the correct value of 2.70 Ghz.


Edited by HidaeTen, 11 May 2014 - 05:56 AM.


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:51 AM

Posted 11 May 2014 - 08:31 AM

Please download and install Speccy to provide us with information about your computer.  When  FileHippo opens, click on Download latest version in the upper right pane.
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users