Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird problem not sure if its hardware related, but most likely it is!


  • Please log in to reply
2 replies to this topic

#1 gutai83

gutai83

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 10 May 2014 - 06:18 AM

First, I thought it is probs related to Nero. So I posted it here: http://forum.nero.com/nero_eng/topics/nero_vision_5_not_working_error_log_linked_attached?utm_source=notification&utm_medium=email&utm_campaign=new_reply&utm_content=topic_link

 

please go through this.

 

I had problems burning DVD video... not with other DVDs
 
I used Nero Ultra 6 on Win 8 first time, and the burn process aborted automatically..!
 
They advised me to upgrade as nero 6 is incompatible with W8. Also, to reduce speed to 4x instead of 8x.
 
I upgraded to Nero platinum 2014......and tried to write this image on hdd. all was fine as later when I used Isobuster to open the .nrg.. everything was proper with audio_ts & video_ts as it should be.
 
This time I messed up, and I burnt the image from nero express using data dvd mode, and got a dvd with the nrg.. burn process was successful and I have tested - I can retrieve all data to hdd using isobuster..
 
3rd attempt:
 
After advice from nero forum, then I used nero burning ROM to write image to DVD, as they advised me with 4x speed... Since, I did not want to transcode and write simultaneously.
 
ERROR!! Aborted after 6% progress ...
error log:
 
Nero Forum says writer has probs with medium, which I do not believe. If it were true, then how come all dvd read clearly, and the last data dvd of image file came out fine?
 
 
any suggestions/idea?
 
thank you!!
 


BC AdBot (Login to Remove)

 


#2 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 11 May 2014 - 01:01 AM

Try ImgBurn or InfraRecorder.



#3 gutai83

gutai83
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 12 May 2014 - 06:36 AM

Thanks!

I ll do that and revert soon.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users