Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't start can't get to safe mode F8 does not work Dell Windows 8.1


  • Please log in to reply
No replies to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:03:50 PM

Posted 08 May 2014 - 11:20 PM

Edit updated Sat 1015 I just tried the Dell Inspiron 660 repair disc. The PC wont run it, I have no way of getting to Safe Mode, I have tried every Key sequence to boot up F2 F12 F8 nothing works! It seems a common. Fault with win 8.1 and I have had this comp for 9 months and had non thing but trouble? Please can someone help or do I have to chase Dell for a new hard drive Dasha

Installed updates, tried restart but Dell Logo then black screen pause then says " collecting info critical process died will restart for you". Cycles back to Dell Logo again. I cannot get into safe mode F8 doesn't work. I can't try any repairs on computer because I can't start computer. Any help please. Cheers Dasha.

Edited by Dazza, 09 May 2014 - 07:36 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users