Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not able to share drive


  • Please log in to reply
9 replies to this topic

#1 two-dogs

two-dogs

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 08 May 2014 - 09:27 PM

 Hey guys I have windows 8.1 and if I go to my c drive and click on properties there is no share option.  How can I share my drive with out the option...........thanks..........two-dogs



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:37 AM

Posted 09 May 2014 - 04:12 AM

See if this works for you... http://www.youtube.com/watch?v=h0xqG1qwES0 .



#3 two-dogs

two-dogs
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 09 May 2014 - 07:49 AM

I don't have that option there is no sharing Attached File  Capture.PNG   56.14KB   0 downloads



#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:37 AM

Posted 09 May 2014 - 01:56 PM

How about this... http://windows.microsoft.com/en-US/windows-8/turn-sharing-on-or-off 



#5 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:37 AM

Posted 09 May 2014 - 01:58 PM

Or this... http://kb.linksys.com/Linksys/GetArticle.aspx?docid=39bbe8aec1d54215bc87d751567084ed_Changing_HomeGroup_and_Sharing_Settings_in_Windows_8.xml&pid=80&converted=0



#6 two-dogs

two-dogs
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 09 May 2014 - 02:24 PM

Mine does not have under connections find devices just has wifi eithernet or vpn no find devices.  And when I click on my network there is no option for sharing there either anything else..........thanks..............two-dogs 



#7 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:37 AM

Posted 09 May 2014 - 02:33 PM

What are you trying to network? Another PC?



#8 two-dogs

two-dogs
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 09 May 2014 - 03:02 PM

Yes it keeps saying I don't have permission and I don't have to two guys symbols next to my drive so at this point it isn't being shared...



#9 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:37 AM

Posted 10 May 2014 - 04:36 AM

I'm pretty sure that Sharing has to be done by the Administrator account,,, not a User account.



#10 two-dogs

two-dogs
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 10 May 2014 - 09:22 AM

Ok problem is fixed........ I ended up having to upgrade the windows that came with my computer. I tried to add features to my windows and it said that I need an upgrade. So I payed the money and upgraded to 8.1 pro and I now have the sharing option. Evidently I only had the bare bones 8.1 so all is good now. Just wanted to give and update for people with the same problem......take and thanks for your time.....two-dogs




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users