Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to drive shares


  • Please log in to reply
2 replies to this topic

#1 malloc1024

malloc1024

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 08 May 2014 - 01:54 PM

I have a server environment that is mixed 2003, 2008 and 2008R2. This is setup in a domain where I have many Windows 7 machines. On one particular windows machine (that is not a member of the domain) I've run into an odd difficulty.

Originally this use was complaining about not being able to access the shared folders on the servers.

On this machine, no user that logs in can access shared folders, by server name (\\servername\share) or by ip address (\\ipaddress\share) or even FQDN\share ((\\server.domain.com\share)

 

I've removed the machine from the domain, with the idea of perhaps removing and re-adding would clear this up. Instead now I can not add this machine back to the domain. If I try using the netbios name I get: "An active Directory Domain Controller (AD DC) for the domain could not be contacted.

 

If I try the FQDN to join it prompts me for username and password as would be expected, but returns with "The following error occurred attempting to join the domain: The network location cannot be reached."

 

I have also tried after changing the computer name.

 

So getting frustrated I turned to wireshark.

If I do a capture to see what traffic is ongoing when I try to connect to a network share it appears to be trying to open the share using port 80. Here's the line out of wireshark:

Transmission Control Protocol, Src Port: 49602 (49602), Dst Port: http (80), Seq: 0, Len: 0

 

On a known good machine it uses port 445 (labelled as Microsoft-DS in wireshark)

 

I have also tried all of this several times with various levels of firewall turned on/off.

I've uninstalled all AV software, still no change.

Run Malware Bytes, Malware Bytes Anti-Rootkit, Spybot 2, TDSSkiller and run through Hijack This!. Nothing found to be out of place.

 

Can anyone point me in another direction to try?

Thanks



BC AdBot (Login to Remove)

 


#2 malloc1024

malloc1024
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 08 May 2014 - 02:27 PM

Turns out the end user had uninstalled the Client for Microsoft Networks from his adapter.



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:08:47 PM

Posted 08 May 2014 - 02:27 PM

That is why you don't give users administrative rights.


Edited by RKilroy, 08 May 2014 - 02:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users