Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to recognise Kingston G3 Data Traveller


  • Please log in to reply
5 replies to this topic

#1 wavingyapper

wavingyapper

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 07 May 2014 - 11:57 AM

Hey,
 
My Kingston Data Traveller G3 is not showing in windows explorer as well as disk management but it is still showing i devices & printer.
When I tried to troubleshoot it nothing happened. I have tried it in several computers.
 I checked the device properties & it showed: 
{Operation Failed}
The requested operation was unsuccessful.



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:08:03 PM

Posted 07 May 2014 - 12:41 PM

Have you formatted the drive?


Honesty & Integrity Above All!


#3 wavingyapper

wavingyapper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 07 May 2014 - 11:07 PM

The drive isn't showing in windows explorer or disk management



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:08:03 PM

Posted 08 May 2014 - 06:24 AM

Have you tried inserting the drive before you boot up, then checking in manage to see if it appears?  If still no result it is probably faulty.


Honesty & Integrity Above All!


#5 wavingyapper

wavingyapper
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 08 May 2014 - 06:57 AM

The computer doesn't boots if I insert the drive before boot up.

Hangs on black screen with blinking cursor



#6 JohnC_21

JohnC_21

  • Members
  • 23,280 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:03 PM

Posted 08 May 2014 - 08:50 AM

Not sure if it will work but download Puppy linux 5.2.8, burn the iso with Windows 7 by double clicking the iso file or if you are on XP, any software that can burn an image like Imgburn. If you install Imgburn be aware of any optional software if offers. Boot the Puppy CD then attach the USB flash drive. An icon should appear on the lower left of the desktop. Click it once and a file manager window will open.

 

Are there important files on the flash drive?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users