Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode In Win Xp Does Not Start


  • Please log in to reply
7 replies to this topic

#1 Alan S

Alan S

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 22 May 2006 - 03:21 PM

SAFE MODE IN WIN XP does not start

OS: WIN XP PRO
MEMORY:1GB
PROCESSOR:INTEL IV(3.4 ghz)

When using F8, and choosing the Safe Mode, the screen displays a list of various drivers and stops at
Iomegas.sys. After that the screen returns to the boot screen and presents the usaual choice of options: "normal","safe", etc.

If I use "Safe Boot with Networking, the resul is the same as in "Safe Mode"

When I used "boot.ni" and check "safeboot", this resulted in an infinite loop of rebooting, and the system never went beyond the screen with the running squares. This procedure forced me to reboot from the CD, thus effectively deleting all my files.

NORMAL BOOT WORKS FINE!

Edited by jgweed, 22 May 2006 - 08:22 PM.


BC AdBot (Login to Remove)

 


#2 JU$T1N

JU$T1N

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 22 May 2006 - 03:52 PM

I asume that you have some type of IOMEGA device connected to your computer.... (maybe a zip/flash drive)

try disconnecting the drive or uninstall the software to prevent that driver from being loaded.

More help available on request

Peace Outside
JU$T1N~1

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:06 AM

Posted 22 May 2006 - 08:19 PM

Since normal mode is operational go to your control panel, click on "System", click the "Hardware" tab and then click the "Device Manager" button.

When the device manager opens look through all the devices in it - open the trees by clicking on the + signs to the left of the items in the list populating the device manager.

Do you see any yellow or red warning icons anywhere in the device manager?

If so, double click on the device/s that have such warnings, then click on "driver", and update the drivers.

See if that fixes the problem.

If not, you may have to delete the devices so marked, reboot and let Windows find them and reinstall them.
Depending what they are you may want to go to the device manufacturer's support sites and download the latest drivers for these devices, save them where you will be able to navigate to them, and use them to install the driver for the now newly installed devices.

Edited by Enthusiast, 22 May 2006 - 08:26 PM.


#4 Alan S

Alan S
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 23 May 2006 - 02:42 AM

Thanks for the advice(s).

Here what happened.

1) There was a VGA driver absent. I have installed it. However, it did not help: Safe mode still did not start.

2) I have a Zip Iomega 100 connected to the system. Uisng "Device Manager" I uninstalled it ( and disabled), but did not physically disconnected the drive. Still Safe mode won't start.

Edited by Alan S, 23 May 2006 - 02:49 AM.


#5 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 23 May 2006 - 09:29 AM

Try this - Go to System Resore when in normal windows and ty to do a system reastore to anearlier time. After this is done try to boot into safe mode.

Here is an article from Microsoft

How to start the System Restore tool at a command prompt in Windows XP

http://support.microsoft.com/kb/304449/

#6 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:04:06 AM

Posted 23 May 2006 - 10:31 AM

Are you using Nero/InCD? There is a problem with a version of InCD that stops booting into Safe Mode. (InCD is a packet-writing software that allows files to be drag-and-dropped into a burnable folder.) If you have Nero (and InCD), go to the Nero website and download an update for InCD.

#7 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 23 May 2006 - 03:51 PM

I was doing some research and I found this and it appears that Herk was correct.

Somebody spoke to Nero tech support on safe mode boot problem. They said that Nero incd 4300, 4303 has a major bug which prevents a lot of computers from booting into safe mode. Tech support said to go back to older version of incd and a fix will be in the next update. Tech support said all their computers tested had this problem and a lot of people were calling

Since this was a problem with the version from that time I would suggest removing Nero and rebooting and I also found this. It will download automatically

download this little tool and it will remove all traces ,including Registry
Of any 3 third party CD software (as in ...incd)

http://aumha.org/downloads/cdgone.zip

It's called CDGone ,then after you run it reboot ,what will happen is
the device manager will find new hardware (which is your CD-ROM)
don't be alarmed...Just keep clicking next ,till you click finish.

After removing Nero with this reboot and see if you can get into Safe Mode.

#8 Alan S

Alan S
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 23 May 2006 - 03:58 PM

My thanks to ThorXP and Herk.

My problem was solved by following the suggestion by Herk:

Interestingly enough, I found the InCD update 4.323 on some site , not connected to Ahead(Nero), downloaded it. In the download process , the old version was deleted from the system.

When I rebooted , and chose the "Safe Mode", it worked.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users