Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD - Bad_Pool_Caller Help


  • Please log in to reply
8 replies to this topic

#1 FireFighter254

FireFighter254

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 06 May 2014 - 11:29 AM

Hello,

 

I just had to re-install the OS on my laptop a few days ago. Upon trying to open Windows Media Player, the machine crashes on every attempt when WMP begins it's setup screen and I select continue.

 

The following is what I am receiving from the BSOD viewer utility:

 

==================================================
Dump File         : 050514-70625-01.dmp
Crash Time        : 5/5/2014 12:09:59 PM
Bug Check String  : BAD_POOL_CALLER
Bug Check Code    : 0x000000c2
Parameter 1       : 00000000`00000099
Parameter 2       : fffff880`03ce5a28
Parameter 3       : 00000000`00000000
Parameter 4       : 00000000`00000000
Caused By Driver  : atikmpag.sys
Caused By Address : atikmpag.sys+32a28
File Description  : 
Product Name      : 
Company           : 
File Version      : 
Processor         : x64
Crash Address     : ntoskrnl.exe+5a440
Stack Address 1   : 
Stack Address 2   : 
Stack Address 3   : 
Computer Name     : 
Full Path         : C:\Windows\Minidump\050514-70625-01.dmp
Processors Count  : 4
Major Version     : 15
Minor Version     : 9200
Dump File Size    : 291,360
Dump File Time    : 5/5/2014 12:12:17 PM
==================================================
 
Thank you for your help.


BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:34 PM

Posted 06 May 2014 - 11:59 AM

Install the newest driver for your video chip from amd's website or the computer manufacture's website. You could also try and get all of the windows updates first and then retry as windows update may also update the video driver.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 FireFighter254

FireFighter254
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 06 May 2014 - 12:28 PM

Thank you.

 

All 200+ Windows updates have were already completed the other day. I will check through Dell's website if there are other drivers, etc to be updated other than what was on the disk they sent to me. I will update and thanks again.



#4 FireFighter254

FireFighter254
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 06 May 2014 - 01:35 PM

Dell actually had a AMD Radeon HD 8730M Grahics update. Downloaded/installed. Tried opening WMP and continue with it's setup and the same thing happened:  

 

==================================================
Dump File         : 050614-36015-01.dmp
Crash Time        : 5/6/2014 2:26:53 PM
Bug Check String  : BAD_POOL_CALLER
Bug Check Code    : 0x000000c2
Parameter 1       : 00000000`00000099
Parameter 2       : fffff880`04d3ea28
Parameter 3       : 00000000`00000000
Parameter 4       : 00000000`00000000
Caused By Driver  : atikmpag.sys
Caused By Address : atikmpag.sys+32a28
File Description  : 
Product Name      : 
Company           : 
File Version      : 
Processor         : x64
Crash Address     : ntoskrnl.exe+5a440
Stack Address 1   : 
Stack Address 2   : 
Stack Address 3   : 
Computer Name     : 
Full Path         : C:\Windows\Minidump\050614-36015-01.dmp
Processors Count  : 4
Major Version     : 15
Minor Version     : 9200
Dump File Size    : 289,240
Dump File Time    : 5/6/2014 2:28:11 PM
==================================================


#5 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:34 PM

Posted 06 May 2014 - 01:44 PM

I will give you a link to the newest driver directly from amd's website (dell maybe a few versions behind). What os are you using? Also is it 32 or 64bit?


Edited by zingo156, 06 May 2014 - 01:45 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#6 FireFighter254

FireFighter254
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 06 May 2014 - 02:00 PM

Oh ok, great, thank you!

 

OS: Win 8 64-Bit



#7 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:34 PM

Posted 06 May 2014 - 02:22 PM

Try this link Download

 

Let me know if there are still issues.

 

If the above link does not work you can click the download link here: http://support.amd.com/en-us/download/mobile?os=Windows%208%20-%2064


Edited by zingo156, 06 May 2014 - 02:23 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#8 FireFighter254

FireFighter254
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 06 May 2014 - 03:12 PM

That did it man! Thanks so much!

 

I had Catalyst on the machine but not that version, seems Dell is not "up to date" with their "updates".

 

Have a great day!!



#9 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:34 PM

Posted 06 May 2014 - 03:36 PM

No problem, glad to help, happy computing.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users