Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access hard drives & no desktop items


  • Please log in to reply
No replies to this topic

#1 thepolishkiller

thepolishkiller

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 05 May 2014 - 02:01 PM

Hey, my problem is quite strange, I couldn't find any solution and trust me, I tried :) I suddenly lost all stuff from my desktop and can't relaly access my hard drives - mostly C:. I can run stuff from taskbar, also I can run some stuff from D: drive (although for example I had to go to safe mode to run Malbytes Anti-Malware, but I could run battle.net without any problems), I can't even open C: drive - when I do that it says there are no items, and after a while the explorer stops responding. I scanned the computer already (with Malbytes and also SuperAntiSpyware + antivirus), there was no malware in a sense of harmful ones (I mean it found some but it was mostly stuff that I know of and is not really a malware). Also, right now weird thing happened because I literally didn't do anything, I was writing this post and I minimized my stuff and all of my desktop items were there, I tried to check if it magically fixed but when I tried to open C: drive it got stuck like always and after closing the explorer desktop icons were gone again.

 

So quick summary:

 

- I can navigate through MOST of D: drive without troubles (entering My Computer, clicking D: works just fine)

- I CAN'T enter drive C: through My Computer and just left clicking on C:

- I CAN'T right click ANY drive in My Computer nor ANY folder inside the drives

- I can get to let's say C:\Program Files by writing the path and navigate there easily

- I CAN'T load large folders (like Diablo III folder or any other "heavy" game)

 

What I think MIGHT be the reason - I had error 1303 and I changed the permissions in C:\ProgramData (http://answers.microsoft.com/en-us/windows/forum/windows_7-security/error-1303-account-with-full-administrator-rights/d9141f1a-1ea0-4121-b7fb-e2b9659e31e3 - this was the source I belive). I guess that probably is the reason, but I forgot to create a restore point, so if that could be the case is there any way to change this? I can't access C:\ProgramData poperties by right clicking to change it since it doesn't work anywhere on any drive.

 

I would appreciate any help, thanks in advance!

 

EDIT: I was just watching something on my 2nd display and desktop icons came back by itself at some point, if that's any help.


Edited by thepolishkiller, 05 May 2014 - 02:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users