Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Freeze, Purple Pixels, and Odd Sounds


  • Please log in to reply
2 replies to this topic

#1 gwenskey

gwenskey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:02:35 PM

Posted 04 May 2014 - 10:02 PM

Hi! I've searched online and tried a few different things already. 

 

I was playing World of Warcraft for a while, soloed Molten Core, an old dungeon from 2005, then went to teleport to my home city, and my computer froze. It required a hard reset. Graphics card still works, but crashes when playing World of Warcraft Vanilla and Burning Crusade content. Not even Mists of Pandaria. 

 

I dusted out what little dust there was in the tower, reseated the graphics card, but now shows a yellow exclamation point in Device Manager. Nvidia Control won't open. 

 

I tried reinstalling an older driver to no avail. 

 

Netflix works fine. In fact, everything else work fine.

 

Nvidia won't open and returns "Display settings are not available. You are not currently using a display attached to an NVIDIA GPU." 

 

Dxdiag info is empty for display settings. Every other field populates fine. 

 

Graphics card is an EVGA GeForce 8800 GTS. At factory settings. Never been overclocked.

 

This is what happened the third time I tried to play WoW after a few tweaks.

 

http://www.youtube.com/watch?v=0pcinTgpTws

 

After each lockup and manual restart, the resolution would default to the lowest settings.

 

This started shortly after an NVIDIA update, and right after WoW had issues with the authenticator, so they patched it.

 

It's just weird that I would have this issue while in Molten Core, it's such an old dungeon, can't be nearly as intensive on the system as the new content. /headscratch

 

I also ran AVG and Malware-bytes, neither turned up anything suspect.

 

 

Thanks so much for any input :) :)

 

-Gwen



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 05 May 2014 - 08:44 AM

Uninstall and install the newest nvidia graphics driver. Make sure when installing to use the "clean install" option if available.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:35 PM

Posted 05 May 2014 - 04:10 PM

Hi,

In addition I'd think about contacting Nvidia tech support to see if they can shed some light on the situation.

Keep us posted


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users