Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

time warner taking over the navigation bar


  • Please log in to reply
1 reply to this topic

#1 od13

od13

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 04 May 2014 - 03:59 PM

Running Luna OS elementary. Have Midori and Firefox as my browsers. If I do not type something that can specifically be found in the internet (I can be off as little as one letter), then time warner search page comes up. I do not want it. I had this a year ago on my android and I do not remember how I got it off. Time warner is supposed to give you a soloution but when you press on their opting out it says that your IP is locked and will not allow new information. Anyone have a solution? I have google it, but if I put the words Time Warner anywhere in my search nothing but good things about Time warner come on, so they have by overwhelmness of websites have taken over the searches also.



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:04:02 PM

Posted 04 May 2014 - 05:28 PM

It could be as simple as changing your DNS settings. Luna is based on Ubuntu so here are the instructions

for changing your DNS settings to use OpenDNS. I've used for years in Ubuntu. If that doesn't resolve the problem then

post back with a list of Add-Ons/ extensions in Firefox.

  • Right-click on ‘Network Icon’ (located at top-right panel by default) and click on ‘Edit Connections’ to open Network Connections Manager
  • Choose the type of connection you have. As I connect via WiFi my screenshots refer to show ‘Wireless’ however the dialogue for ‘Wired’ connections have the same options needed for this in the same places.
  • Under ‘Wireless’ or ‘Wired’ highlight the connection you use (normally prepended with ‘Auto’) and click on ‘Edit’.

Network-Connections_001.png

  • Inside the editing window that opens click on the ‘IPv4 Settings’ tab
  • Under ‘IPv4 Settings’, change the ‘Method’ to ‘Automatic (DHCP) addresses only’

Editing-Auto-meerkat_002-351x500.png

  • Put these name server addresses as your ‘DNS Servers’:
    • 208.67.222.222, 208.67.220.220
  • Click ‘OK’ and reboot.
  • Now visit the link below to to confirm you are using OpenDNS

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users