Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Waiting for" connectivity issue


  • Please log in to reply
1 reply to this topic

#1 eldridgebills

eldridgebills

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 04 May 2014 - 07:59 AM

In both IE and Chrome, i can't connect to any websites.  Just get a "Waiting For" forever.  I pinged google.com from command prompt and got response on all four hits.  Other devices on same wireless work just fine, and this says its connected without issues (via "troubleshooter")
 
Any ideas of what could the issue?


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:30 PM

Posted 05 May 2014 - 11:57 PM

Have you tried temporarily connecting by a wired connection to see if that helps?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users