Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot enable jump lists in start menu


  • Please log in to reply
5 replies to this topic

#1 misssbb

misssbb

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 03 May 2014 - 08:07 AM

Toshiba Satellite C655, Windows 7 Professional, MS Office 2010

 

Just upgraded (not voluntarily) to Windows 7 Professional from Windows 7 Home Basic and previously, I could click on the arrow on the right of the Word icon pinned to the start menu and see the last 10 or so Word docs that were opened. 

 

Have researched and tried everything it was possible to try, and am still unable to enable a jump list for Word, or for the Documents or Recent Items on the right side of the Start menu.  You would think the jump list for the latter two would be enabled as a default, but give another idiotcy star to the folks at M'soft.

 

The Word jump list is critical for me, I use it numerous times a day. Now I have to go and find where the document is stored (and remember where it was stored!) to open it.

 

Just so you know, there is no arrow next to the Word program on the Start menu.  Most of the instructions say to use that, but if you don't have it, you can't use it.

 

I would be beyond appreciative and grateful for your help.  Thank you.  Sydney

 

 

 



BC AdBot (Login to Remove)

 


#2 Vince-BC

Vince-BC

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:37 PM

Posted 03 May 2014 - 09:13 AM

Hi Sydney,

 

Sorry to hear about your frustration there, but I think I can help a little here.

For the Jump List to be enabled:

 

On Windows 7 desktop, move your mouse cursor to Windows Start Menu, then right-click mouse and choose Properties.

From there, under the Start Menu tab, in Privacy section, make sure both small square boxes are checked for store and display recent opened programs and files, then click OK to complete task.

To test it out, you can simply try to open a file or program then close it, then go to start menu again, and you should see your recent item that you just used for you to select it again with an arrow icon right next to its program, if applicable.

Note that this ONLY enable future tasks when you open files/programs, it will store these info to your start menu for you to choose later at your convenience. But if for some reason you can't have that working still, then I'm suspecting your computer might have been infected with viruses and/or got Windows file system corrupted for some reason.

Hope this helps. Good day !



#3 Vince-BC

Vince-BC

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:37 PM

Posted 03 May 2014 - 09:27 AM

Here's another look at Microsoft's help itself:

 

http://answers.microsoft.com/en-us/office/forum/office_2010-word/office-2010-files-only-not-appearing-in-jumplists/ebede6c1-da8e-4d22-a074-81f9681a90d0



#4 misssbb

misssbb
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 03 May 2014 - 10:24 AM

It worked!!!  Thank you SO much VinceBC, you have no idea how much I appreciate it that you took the time to help me.



#5 Vince-BC

Vince-BC

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:37 PM

Posted 03 May 2014 - 05:35 PM

You're very welcome Sydney ! I just happened to browse the bleeping computer site and saw your post, and thought I can give you a possible solution.



#6 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:07:37 AM

Posted 03 May 2014 - 07:37 PM

Thanks Vince, I didn't know that either... I was watching this thread. :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users