Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 update has wiped out my MBR?


  • Please log in to reply
3 replies to this topic

#1 mattbiel

mattbiel

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 02 May 2014 - 04:37 PM

I have a Dell XPS tower, 1 year old, running Windows 8.  Today the computer said it wanted to shut down in 10 minutes to complete an important update.  I told it to go ahead and the computer tried to reboot but I'm getting an error which says "No Boot device found" and when I go into the diagnostics it says "no hard drive found".  I have opened the computer and made sure that the drive is connected, it does spin when I power on the machine.  

 

Did the update mess up my MBR?  What should my first step be in attempting to fix this?  I have a drive enclosure that I could use to connect this drive to another computer.  I also have a Windows 8.1 Operating System DVD from Dell.  

 

Should I first take out the drive and connect it to another computer and test it?  Should I try to run repair options from the Dell DVD?  Something else first?

 

Thank you!

 



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:48 PM

Posted 03 May 2014 - 03:12 AM

Do you have a win8 recovery disk?

Does Safe Mode start? If so, is there a "Repair" option?

 

The win8.1 disk you have may also have repair/recovery options, but whether an 8.1 disk would work for a win8 vanilla install is unknown to me. Anyhoo, if you do have Repair options, always do the non-destructive option first. That will save personal data.

 

Win8 Safe Mode tips... http://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/ .



#3 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:18 AM

Posted 03 May 2014 - 11:57 AM

 

 

he computer tried to reboot but I'm getting an error which says "No Boot device found" and when I go into the diagnostics it says "no hard drive found". 

 

It looks like you got a hardware failure issue mate. The symptoms clearly indicates a failed hard drive.

 

 

 

What should my first step be in attempting to fix this? 

 

Obliviously the first step is to nothing but to verify the status of HDD. To do that first run the built in diagnostic test by pressing F12 during boot and selecting "Diagnostics". If the test is complaining about missing hard drive, do the below steps one by one.

 

1. Unplug the power cord and remove the side cover.

 

2. Remove both power and data cable from the hard drive and then reconnect them ( to rule out the possibility of  loose contact ).

 

    sata.gif 

 

3. If the drive is still undetected, replace the SATA data cable. If you don't have a spare one, just borrow the one connected to the optical drive ( DVD ).

 

4. If nothing helps, remove the CMOS cell for 15 minutes to reset the BIOS and then reconnect the cell. Now check whether the system can detect your HDD.


Edited by Anshad Edavana, 03 May 2014 - 12:00 PM.


#4 mattbiel

mattbiel
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 03 May 2014 - 04:48 PM

Thank you for the suggestions and help, both.  Anshad you were (unfortunately for me) correct, the HDD is bad.  I just didn't want to believe it and the timing was so strange.  HDD is only a year old and was working perfectly until the update.  I connected the HDD to my drive enclosure and it still was not recognized.  Ah well, time for the long process of reinstalling everything...wish I had a recent image...

 

mb






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users