Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jumpy mouse and erratic keyboard in Peppermint


  • Please log in to reply
2 replies to this topic

#1 Izzye

Izzye

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Norfolk
  • Local time:03:59 PM

Posted 02 May 2014 - 05:09 AM

My touchpad started getting ridiculously sensitive and clicking on things I didn't want it to a couple of years ago, so I disabled the click function which seemed to fix the problem, however it's started getting worse again and every time I put my hand anywhere near my touchpad it clicks wherever the cursor is which means I end up typing in the middle of whatever I happen to be writing which is really rather annoying as I'm trying to do my dissertation.

 

I've also got a scroll wheel on the front edge of my laptop (which is the stupidest place I can possibly think of for it) which when touched, which is all the time when it's on my lap, disables the keyboard if it scrolls down past mute and then refuses to work until I've scrolled it way up past full volume several times which is extraordinarily irritating when I'm in the middle of writing. I can't find any way to disable this other than physically pulling the wheel out of the motherboard and I'd really rather not do that.

 

These aren't problems exclusive to Peppermint, they existed on Ubuntu which I was running up until a few months ago. I'm using a 5 and a halfish year old Toshiba Satellite Pro L300 and if anyone has any idea how to fix this I'd massively appreciate it.



BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:02:59 AM

Posted 02 May 2014 - 05:33 AM

SynapticsTouchpad Basic Configuration

https://help.ubuntu.com/community/SynapticsTouchpad

 

 

#3 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:01:59 AM

Posted 02 May 2014 - 05:44 AM

buy a USB mouse? then disable the touchpad (very old and touchy (dodgy) touchpad)

 

I'm not saying it's not a software problem.... just a first impression.

 

(we can help you disable the touchpad if you choose that path)


Edited by TsVk!, 02 May 2014 - 05:45 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users