Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected or is this a hardware problem?


  • Please log in to reply
No replies to this topic

#1 cap2587

cap2587

  • Members
  • 524 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 01 May 2014 - 02:15 PM

I am trying to help my brother troubleshoot what seems to be a virus.  It also could quite easily be a hardware issue.  He has a HP DV16X Laptop. The screen flickers and random windows keep opening.  Google chrome loads so many pages when opening. Internet is so slow it is pretty much unusable.  Tried to reinstall W7 from the installation DVD and it gets just past the stage of loading windows and gives a stop error.  I will include the stop error in this email.  I guess I just want to rule out a few things to see what this could be.  Any ideas or troubleshooting steps would be appreciated.  Thanks

 

 

 

 

 

http://2ebzk0o.jpg



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users