Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get Seatools to run.


  • Please log in to reply
1 reply to this topic

#1 frankjc66

frankjc66

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:20 PM

Posted 01 May 2014 - 01:30 PM

Hi. I have a Dell 1545 laptop and I am trying to run Seatools, but it gives me an invalid opcode error when i try to run it.

I used it once before, and had a problem. A google search led me to a solution, which I can't remember or find again. It had me change a setting, I thing somewhere in BIOS. I don't remember.

I had a problem where the computer died because it came unplugged and the battery died. It would not start windows when I restarted the computer. I ran seatools and it said it fixed a bunch of stuff. I may have had to reinstall windows, I really can't remember, maybe I had to repair it....

The same thing happened again about 2 weeks ago, but this time I could not get seatools to run again. I tried using my windows disk to repair then to reinstall windows, and it would not work. There were error messages about not having enough room, and partitions, and a bunch of other stuff which honestly I did not understand. I have since installed Linux Fedora 20, which is ok, but I'd prefer to go back to Windows Vista, or perhaps keep both.

I am wondering if anyone can help me get seatools to run, so I can try and get windows to work, or is there another good free and safe disk diagnostic and repair program out there?

Thanks.



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:50 AM

Posted 01 May 2014 - 02:09 PM

Hi

 

You should set SATA mode to IDE /ATA from AHCI for Seatool to work. I don't remember the exact BIOS setup location to change this setting in a 1545 laptop.

 

Btw, "Seatool" is used to test the health of hard drives and it is good to verify the hard drive's condition before an OS re-install. But it won't help you create a new partition or free disk space. If there is no room to install Windows, you should format an existing partition. But before doing that, make sure to backup all the data to an external medium. 


Edited by Anshad Edavana, 01 May 2014 - 02:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users