Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to turn off High Contrast?


  • Please log in to reply
5 replies to this topic

#1 zzzz

zzzz

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:51 PM

Posted 01 May 2014 - 06:00 AM

In Ease Of Access I have the Turn off and On High Contast/Alt+Left Shift+PrtScr check box ticked but with those keys the High Contrast will not turn off altho it makes the sound option.

 

Has anyone a solution for this please?

 

 



BC AdBot (Login to Remove)

 


m

#2 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:09:51 PM

Posted 01 May 2014 - 06:21 AM

See if these help:

 

http://www.bleepingcomputer.com/forums/t/532932/how-to-turn-off-high-contrast/

http://www.sevenforums.com/themes-styles/93397-there-silent-command-line-operation-change-theme.html


Edited by Wolverine 7, 01 May 2014 - 07:16 AM.


#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:51 PM

Posted 01 May 2014 - 07:05 AM

Thanks for the response but the first link is mine but perhaps I should have had another title except there as a ?.

 

Does the 2nd relate. Anyway past  my competence I'm afraid.

 

The Alt+Left Shift+PrtScr should work so why doesn't it?



#4 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:09:51 PM

Posted 01 May 2014 - 07:20 AM

Oops sorry,dont know how that hapened.

 

Does it make any difference if you change high contranst from search,ie type it in and try it that way?

Or try changing your theme and change it back again,see if that does it.


Edited by Wolverine 7, 01 May 2014 - 07:52 AM.


#5 zzzz

zzzz
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:51 PM

Posted 01 May 2014 - 03:47 PM

I have found something that worked for me!  If you go to this link you will find 3 pages of frustrations of many and many solutions.

 

http://answers.micro...5b-567ee05dd62b

 

The one which proved successful is from page 3 of 'Shadows in Grey' who advises:-

I've found many people looking for an answer for this of late. 

Right click on my computer > properties (windows 7)
click advanced system settings.
Click the advanced tab
Then click on settings for performance.
Set to best performance.        [Then Apply  then (my addition)]
click OK and get out of the system properties.
close the system dialog window.
Restart the computer.
Personalize as needed.
The end.


#6 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:09:51 PM

Posted 01 May 2014 - 04:40 PM

Glad you sorted it  :thumbup2:






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users