Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Itunes Installation Problem


  • Please log in to reply
3 replies to this topic

#1 hellothere

hellothere

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 21 May 2006 - 10:26 PM

Hello....

I have been trying to install itunes and the ipod interface for a friend's daughter. Somehow I'm the defacto computer expert at the office because I know the difference between explorer and outlook :thumbsup:

Anyhow, I've used the CD that came with the ipod and another one that came with my wife's ipod, as well as the program from apple's site to try to get it to work. Each time it gives me the same problem.

I can install up to the point where it asks for you to click on the user agreement. It's a screen that pops up and you're supposed to click "I agree" or something to that effect... but it's ony there for a fraction of a second and then it dissappears. When I click on the itunes icon to open the program it flashes that screen again but quickly dissappears.

When nothing else worked I cleaned up the computer (adaware, spybot, crapcleaner, etc) and tried it in safe mode and it worked. However, when I went back in non safe mode the problem persisted the way it had before.

I previously installed my wife's on my computer with no difficulty. If anyone has a solution or suggestion or solution to this please let me know. Thanks

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:03 AM

Posted 21 May 2006 - 10:44 PM

My first impression is there is a popup blocker at work..... :thumbsup:

Just a thought..

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 hellothere

hellothere
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 21 May 2006 - 10:51 PM

Thanks for your reply.

I am aware of the processes running and nothing indicated to me that there was a pop=up blocker running. It's their family computer and the kids had all kinds of crap on it. I had them write a list of everything they use and tried my best to get rid of everything else (including Norton 2003 and a couple of viruses). I think the only security related program installed was norton though.

I guess I can see if they have one of the blocking toolbars though. I wouldn't think that that'd block it especially with no browser open. But I suppose that stranger things have happened. Thanks again.

#4 Nevi

Nevi

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Copenhagen,Denmark
  • Local time:02:03 PM

Posted 23 May 2006 - 04:23 AM

I think its the usual problem when trying to install Itunes.
Try to delete everything re your old Quicktime and or Itunes.If you can get your hands on Regsupreme (its free),use that one.
After that try a clean install of Itunes/Quicktime again. :thumbsup:
Prevx 3.0 with Safeonline.Sandboxie,NAT router.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users