Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With "Tentative" Default Gateway Ip Address


  • Please log in to reply
1 reply to this topic

#1 jakeaustin12

jakeaustin12

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 30 April 2014 - 09:56 PM

I've been trying to set up this new router/modem all day now, and my default gateway refuses to stop changing itself to 0.0.0.0, whenever i prompt to change it it will change for a moment with the tag "tentative" and then resume being 0.0.0.0 I need some help bad, heres my ipconfig /all http://imgur.com/T15MPW3



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 AM

Posted 01 May 2014 - 03:07 AM

Is it a modem router provided by your ISP? How come you need static IP on your particular network or device? It seems the background on device manager have some yellow flags that needs to be addressed also.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users