Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to stop Gmail from keeping email on server/sent folder


  • Please log in to reply
5 replies to this topic

#1 AceMore

AceMore

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 30 April 2014 - 04:15 PM

Hello!

 

I have setup Gmail POP accounts within Outlook and all messages have been downloaded into Outlook. However, every time I compose and send a message in Outlook 2013 from my Win7 PC; the sent message is not only stored in my Outlook sent folder but it is also stored in my Gmail sent folder online. I do not want any messages to be stored online.

 

I never access email from the web. All email is accessed from Outlook 2013, iPhone/iPad built-in email app. I have always stored emails locally and wish to continue to do so (until I get around to building my own server on my own network).  


Edited by hamluis, 30 April 2014 - 05:07 PM.
Moved from Win 7 to Web Browsing/Email - Hamluisl.


BC AdBot (Login to Remove)

 


#2 Firefoxthebomb

Firefoxthebomb

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA -- Texas
  • Local time:11:47 AM

Posted 30 April 2014 - 04:23 PM

Hello and Welcome!

This happens because your are sending via the SMTP server of Gmail and have Outlook configured to safe a copy of each Sent Item. As all the messages that you sent via the Gmail SMTP server also stores a copy in your Sent Items folder of the Gmail account, youll end up with duplicates.

Solutions are to sent via the SMTP server of your own Internet provider (ISP) instead of using the SMTP server of Gmail. Another option would be to disable the option to save a copy of your Sent Items in your Gmail account.

This info was found at hxxp://www.msoutlook.info/question/526 you can go there and get info on how to set it up this way....

firefoxsig-resized.jpg.b57936275b99d45f7

Dell Precision T7810, Win10 64bit fully updated, Symantec Endpoint Protection,
Watchguard Firewall, Intel Xeon E5-2620v4 CPUs, Dual 8 Core Processors, 32GB Ram,
E5-2620v4 @ 2.10GHz X 2, AMD FirePro W4100 with 4 Screens, 500GB SSD Boot Drive,
Raid-1 Dual 2TB Sata 10000 rpm Hard Drives, DVD Burner, IE11, Opera, MBAM, MBSB, MBAE


#3 AceMore

AceMore
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 30 April 2014 - 04:34 PM

 

Thank you for the reply. When I send a gmail message from outlook, the sent message appears in my outlook sent folder, exactly as I want it to. If I log into gmail online, to check, its also inside the gmail sent folder and remains there until I delete it from gmail (if I delete it from outlook, it still remains in the gmail sent folder). I have looked but do not see an option within gmail, to prevent this from happening. I also use outlook.com and yahoo.com POP accounts in Outlook 2013, and when I send messages, they do not get stored in online.   



#4 Firefoxthebomb

Firefoxthebomb

  • Members
  • 457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA -- Texas
  • Local time:11:47 AM

Posted 30 April 2014 - 04:53 PM

The article I mentioned above shows you how to make the changes, you need to make the changes in Outlook not in the Gmail website....

firefoxsig-resized.jpg.b57936275b99d45f7

Dell Precision T7810, Win10 64bit fully updated, Symantec Endpoint Protection,
Watchguard Firewall, Intel Xeon E5-2620v4 CPUs, Dual 8 Core Processors, 32GB Ram,
E5-2620v4 @ 2.10GHz X 2, AMD FirePro W4100 with 4 Screens, 500GB SSD Boot Drive,
Raid-1 Dual 2TB Sata 10000 rpm Hard Drives, DVD Burner, IE11, Opera, MBAM, MBSB, MBAE


#5 AceMore

AceMore
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 01 May 2014 - 07:04 PM

I read over the link you provided and I do not see that option. My Gmail Outlook 2013 advance settings do not have this option. Again, I have set up the Gmail account as a POP account in Outlook. Still trying to figure out how I can prevent Gmail from storing any emails.  



#6 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:47 PM

Posted 04 May 2014 - 11:21 PM

I am guessing that Gmail does this by default when using their SMTP server (i.e. the Gmail SMTP server saves a copy of your outgoing email in your Gmail sent folder). My guess seems to be reinforced by a few things I found by way of a Google search. If so, then there is likely nothing you can do other than use a different SMTP server as previously suggested.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users