Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot connect to my network or internet on desktop


  • Please log in to reply
No replies to this topic

#1 Jer&Jay

Jer&Jay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 30 April 2014 - 12:52 PM

I'm running a home network for a Microsoft access database and one of the computers went down, after a couple days of aggravated troubleshooting i have no idea what to do. 

 

The computer in question is an HP, running XP home edition SP2, it is equipped with a secondary gigabit Ethernet adapter and is wired into a switch that handles the database traffic. The other day the connection switched from being "connected" and working fine to "Limited or no connectivity". i have tried using the "repair" function and it states that "Windows could not finish repairing the problem because the following action cannot be completed: Renewing your IP address". I went into the command prompt and attempted ipconfig/renew, it takes a while and then the error message states "Ab error occurred while renewing interface Local Area Connection 4: unable to contact your DHCP server. Request has timed out."  Research on the internet suggested it was a Winsock error so i attempted the netsh int ip reset resetlog.txt and netsh reset winsock catalog in the command prompt to no avail.

 

The device manager claims there is nothing wrong with my adapters, i have tried installing the latest drivers, i tried resetting the switch and the modem its hooked up to, i replaced the Ethernet cables with ones i know work. The "services" for DHCP client and Remote Procedure Call are both started and automatic. At the moment i cant think of anything else I've done or any other relevant info, i will provide requested information that could help solve the problem and i appreciate any and all help. Thank you

 

Jay



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users