Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2010 Error Message 0x800ccc81


  • Please log in to reply
5 replies to this topic

#1 dcstim

dcstim

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 30 April 2014 - 12:09 PM

I have just purchased a new PC for my mother.  I am trying to set up Outlook 2010 on the new machine.  I have checked (many times) that the settings are all correct yet each time I try to send and receive the receive function works ok but the send keeps giving error 0x800ccc81.

 

I have run scanpst.exe and a couple of freebie applications I found on Google, but I am still getting the same problem!

 

Can anyone offer me advice as this is making the new PC worthless if she can't send her emails from it!

 

The PC is running Windows 7 and Microsoft Office 2010 (all other office apps seem to be fine)

 

Thanks

 

TJ

 



BC AdBot (Login to Remove)

 


#2 SamX5

SamX5

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:43 PM

Posted 01 May 2014 - 04:31 PM

What type of account are you using?


AMD FX - 8320 | Asus sabertooth 990fx r2.0 | Asus R9 290X | 8gb Corsair Vengeance DDR3 1600mhz | Corsair rm850 | Samsung 256gb 840 | Corsair H80I | CM Storm Trooper


#3 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:43 PM

Posted 01 May 2014 - 04:36 PM

Hey you could try the following

How to fix the error 0x800ccc81?
Open MS Outlook, go to Tool-> Options.
Now click on Mail setup tab-> send/receive button.
Go to Internet email settings-> Outgoing server and click Login in to incoming mail server before sending mail.
Save the setting and again reopen Outlook.
Now see if you are able to send emails now.

From the source - http://support.18tech.net/how-to-fix-ms-outlook-error-0x800ccc81/

Not sure if It will work or not

Darktune

It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#4 dcstim

dcstim
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 02 May 2014 - 12:39 AM

Hi Darktune,

 

I've tried that, but to no avail!


Sam X5 - Outlook 2010



#5 SamX5

SamX5

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:43 PM

Posted 02 May 2014 - 03:48 AM

Sorry miss understood, are you setting up an exchange or hotmail, goole+ ?


AMD FX - 8320 | Asus sabertooth 990fx r2.0 | Asus R9 290X | 8gb Corsair Vengeance DDR3 1600mhz | Corsair rm850 | Samsung 256gb 840 | Corsair H80I | CM Storm Trooper


#6 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:43 PM

Posted 04 May 2014 - 11:49 AM

Hi there,

 

Microsoft has produced a support article - http://support.microsoft.com/kb/813514 - for send errors in Outlook and Outlook Express.  Follow the steps in turn and hopefully one of them will resolve the problem.

 

dls62






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users