Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple problems (start up, lag, deleting things, etc)


  • Please log in to reply
No replies to this topic

#1 ThatOneSpecificGuy

ThatOneSpecificGuy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 30 April 2014 - 08:02 AM

A couple weeks ago, I somehow got a virus, and a real bad one. I think it was from trying to download a game on the computer for free, or  possibley from something hitting the hard drive to hard, or, unlikely, from updating to Windows 8.

Eventually, it was horrible and near impossible to use my computer. When I turned it on, it would just be a black screen with a cursor for a large amount of time, or it would freeze once it started loading, or it would load and load until it took so long that I'd have to turn it off and restart it. A lot of the time, it will switch to the area where you click on your applications, to the desktop, to the applications, to the desktop real quick over and over and over. If I restarted it enough, it would eventually work 1 out of 5 of the time, and even then it had major problems. I couldnt connect to the internet from my room, and had to be real close to the router, it consistently popped up things saying stuff like "wermgr.exe has stopped working, click OK to terminate" or "explorer.exe isnt working right," or LogonUI.exe.

It also deleted Google Chrome off of my computer, so I went on Internet Explorer, and got FireFox, which it also somehow stopped working. And then I went on the Windows store to get another app to browse the internet called Scooch, but that stopped working too. And Internet Explorer only works 50% of the time.

The computer will always lag, and it will always crash saying, "You're PC had to restart" with a sad face and a light blue background. It says near the bottom a lot of different things. The only ones I remember off hand are KERNEL_DATA_INPAGE_ERROR, and MEMORY_MANAGEMENT. It usually does Memory_Management though.

 

Also  if it helps, I have a Windows 8.1 Toshiba Sattelite, Energy Star. intel CORE i3



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users