Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Same Problem


  • Please log in to reply
2 replies to this topic

#1 maplegal

maplegal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 29 April 2014 - 07:55 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/531978/serviceexe-by-search-safer-inc-prompt/ - Hamluis.

 

Hi Broni

I have the same issue.  When I do the Autoruns, the pcreg highlights in pink but when I try to Uncheck it, I get the following message. "Autoruns Access Denied" .  I did a screen capture but not sure how to load it this forum.  Do I hit "run as administrator" option?


Edited by hamluis, 30 April 2014 - 06:29 AM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 chrismc

chrismc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 29 April 2014 - 12:51 PM

I had the same problem and found the solution for me was to just do the last step with the Autoruns download and unchecking the + "preg". Great job!!!!!

 

Posted 23 April 2014 - 07:50 PM

Re-run Autoruns, click on "Logon" tab and un-check:

 

+ "pcreg"

 

You may have up to 3 entries like that.

Uncheck them all.

 

REstart computer and see how it goes.

 



#3 maplegal

maplegal
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 29 April 2014 - 01:50 PM

I had the same problem and found the solution for me was to just do the last step with the Autoruns download and unchecking the + "preg". Great job!!!!!

 

Posted 23 April 2014 - 07:50 PM

Re-run Autoruns, click on "Logon" tab and un-check:

 

+ "pcreg"

 

You may have up to 3 entries like that.

Uncheck them all.

 

REstart computer and see how it goes.

 

chrismc  it actually "doesn't" let me uncheck it.  But when I try to that's when I get prompted above.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users