Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Adapter Problem (teredo code 10)


  • Please log in to reply
2 replies to this topic

#1 whittwhitt

whittwhitt

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 30 April 2014 - 03:11 AM

Teredo tunneling pseudo-interface cannot start (code 10).

 

I know I need to reinstall the Teredo, but is it safe to uninstall the adapter and then reinstall it? Or will uninstalling it momentarily cause something else not to work?



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:34 AM

Posted 30 April 2014 - 03:47 AM

Hi

 

You can safely uninstall and re-install "Teredo". It is not a critical component and most programs like web browsers , IRC clients , FTP clients etc generally don't use it. 



#3 whittwhitt

whittwhitt
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 30 April 2014 - 04:25 AM

Ok, thank you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users